[Solved] Nzbget missing from AppStore

Hi there,
i recently bought a My Cloud EX2 Ultra and wanted to install nzbget on it but it´s not showing up in the appstore, also sideloading the app for normal EX2 version doesn´t work.
Anyone got a solution?

Edit: Nevermind i found a simple solution. I just ssh´d via putty to my EX2 and then used

“wget https://nzbget.net/download/nzbget-latest-bin-linux.run

to download the bin and

“sh nzbget-latest-bin-linux.run”

to install the newest version (v20) of nzbget.

Note: I had to install nzgbet to a volume since it wouldn´t let me save the downloaded file to the internal memory (space?).

Hi,

Could you be more precise ? Is it possible to share a tutorial ?

Are you in Windows Linux or something else ?

Your help would be extremely appreciated.

Regards.

David

which of the internal directories will not be cleaned during a boot , every installation is removed after a reboot of the NAS

after some troubleshooting i decided to add nzbget to a share on my disks and run it from there, but now it doesnt start automatically after a reboot…

Hi, I changed to EX2 Ultra and I am now desperately trying to find a way getting nzbget working on it. Is it possible that anybody can write a manual? I did google the whole net, but did not find anything.

@Tom83 you wrote that you had to install it to a volume - how does this work, because I do get the error as well, that it could not be saved (asuming not enough space…)

Help would be highly appreciated!

I made a nzbget package for WD My Cloud with proper defaults, you can download it at www.wdcommunity.com.

Cool, thanks a lot!

Hi, finally found some time to try it out. But it seems there is something wrong with the packages. For example the bin file for nzbget (EX2Ultra Version) has a file size of only 18kb and it cannot be installed. Or maybe the error is on my side?

The bin file is a modified version of the .run installer script in the opening post, so it fetches the latest version automatically.
I’ve just tried the 2.09 EX2Ultra package and it seems to run fine for me.
Make sure you select the correct package.
If it still fails, I’ll need SSH output of these commands:

cd /shares/Volume_1/Nas_Prog
ls nzbget
cd nzbget
./install.sh whatever $(pwd)/..