[Solved] My Cloud OS5 Single Drive How to disable RAID roaming

Hi all,

Hope someone can help or direct me to a resource.

We have two My Cloud single drive devices - both 2nd gen - one OS3 and one OS5, both attached to the same router.

Yesterday the power went off, when power came back on, the OS5 drive notified that RAID roaming was now active. This is impacting how we connect to the OS3 drive. Does anyone know how to turn off RAID roaming on OS5 please? I’ve searched online and the manual but can not find anything to switch it off.

Thanks in advance.

D

Clicking OK will clear the message, it won’t turn off the RAID roaming.

@Tlilarema

Is this the manual you looked at?

My Cloud OS 5 Online User Manual (wdc.com)

Are you using the Internal Backup app on the OS5 Drive?

Hi @cat0w

Yes, I’ve read that one. There are no instances of RAID roaming in it. There are 4 instances of RAID, but they don’t detail anything about the roaming.

No, the internal backup app isn’t in use.

Update

I’ve just logged back onto the dashboard of the OS3 device and it’s giving me this notice :slight_smile:

RAID Roaming
This volume is roaming from another WD My Cloud (not created on this sytem). Click OK to integrate it into your current WD My Cloud. If you do not integrate it, you risk losing data if your volume becomes degraded. Click Cancel to continue without integrating it.

So it looks like it’s the OS3 that has RAID roaming activated. I also can not access the OS5 device either via the dashboard nor via network, though when I use the app on iOS, it says the connect type is now “Relay” rather than “Local”.

Solved by backing up everything from the OS3 drive and hard reset.