(SOLVED) Multiple connections to a server or shared resource by the same user are not allowed

Hello.Suddenly i met a very strange problem.All worked good until now for about 2 years.But somehow i see this message when i try to access a locked with password folder “Multiple connections to a server or shared resource by the same user are not allowed.”
So until now i tried all this but without effect :
1.Deleted account of accessing the folder and created again.
2.Renamed the account of accessing the folder and also changed password.
3.Created new account.
4.Renamed the admin account.
5.Shut down everything (disk router computer) and restarted.
6.Used command (under Administrator rights) “net use * /delete” but returns message “There are no entries in the list.”
7.I went with my dog a walk.
8.Other computer on same network with same credentials can login to same drive.Only this computer with windows 10 can not login.But windows 10 logged correct for many months until yesterday.

If using Windows, could be a credentials problem.

First if you have any mapped Shares, remove them.
Second, if using Windows, access the credentials manager and remove any credentials that refer to the My Cloud then reboot the computer.

Generally Windows doesn’t like it when one attempts to access password protected NAS drives using two different sets of login information.

Thank you for your reply.I think the problem happens the next day, after i install a backup program which runs in real time (changes on the wdcloud, will be updated in real time in a folder of my C: ).This worked fine for 1-2 days but after i restarted, first i saw message “backup task is not possible to start because //wdcloud is not accessible”.
Ok this was normal because folder is password protected.So i tried to login so the task should start after my login.But then appears the error message “Multiple connections to a server or shared resource by the same user are not allowed”.According your suggestions (thanks Bennor) I looked on the sector of windows credentials but there was not any saved password or account which referred to wdcloud.
After all , this problem solved with this way : (i dont know why this solved in this way but this is the solution)
I created manually in this sector (windows credentials) an account which already exists in wdcloud (username and password).Saved in there, so after i restarted the computer (thanks Bennor you suggested that needs to restart otherwise did not work), i had access to folder !!
So the result is , after the installation of backup program (real time backup) login did not work manually, but only if i saved the login credentials (this same credentials of manually login) to windows credentials list, then worked!! Thank you :slight_smile: