Solved -Logging into EX2 Ultra Dashboard, Copy Speeds, plus more

Posting this so people can quickly see it.
Brief history: Just bought an EX2 Ultra to replace the EX2 I bought a week ago ( I didn’t know the EX2 Ultra was out and for cheaper).
The goal: transfer my files on the EX2 to the Ultra and return the EX2
The problem: The EX2 Ultra would not let me into the dashboard or setup no matter what I did.

Original thread: New EX2 Ultra-can't get into web panel, poor experience

Solution (read below)
Folks I called Western Digital and here’s the point by point solution that got me into the EX2 Ultra dashboard and a few other bits of information.

I was instructed to do a different reset than what I originally did (pressing reset button while the unit is on for 5-6 seconds) and it goes as follows:

Getting to the Dashboard

  • Unplug the ethernet cable and the power.
  • Press the reset button
  • Plugin in the the power while still pressing the reset button (do not stop pressing)
  • Keep pressing the reset button for 45 seconds, then let go.
  • Plug in the ethernet port.
  • Go to the IP address of the unit
  • Proceed according to prompts.

Now for me, when I first opened it from the box and when to the IP I never got the prompts for setting it up. Following the above instructions I did without issue and its up and running.

Dealing with the crazy slow transfer between the EX2 and the EX2 Ultra (even though I have a fully open gigabit ethernet pipeline.

I was instructed by the same rep to use the web interface to move files rather than using the Finder (aka desktop) on my Mac. For the record when I started doing this through the Finder, it said it would take approximately four days to copy 1.75TB. ABSURD. Now that I am using the web interface which I started about 3 hours ago, it’s already at 20% copied.

Disclaimer: to do this was cumbersome and I wouldn’t want to work this way. In order to copy files from one NAS to the other (both being variants of the EX2) I had to set up each unit as a remote server with a password, create a job in the remote backups section of the Backups panel of the Dashboard, type in the destination IP (local on the LAN) in the EX2 so it’d know how to see the EX2 Ultra, choose a source folder and choose a destination.

Yikes! All I wanted to do was copy folders from one NAS to another. Can’t believe I had to go through all of this just to copy files and get the full speed benefits. Why the Finder is making thing so slow, I couldn’t tell you, but I sure don’t have that problem between to Macs copying files over gigabit ethernet. It’s blazing fast. Maybe it’s the difference in file structure or drive formatting - I don’t know.

Aside from that I was told that the desktop applications have been discontinued even though their still on the support website downloads. I was told it’s better to use the web panel. This came about because I saw an icon on a site with an actual WD EX2 Ultra desktop app for the Mac. Different than the one I have for the EX2; which never acknowledged my EX2 Ultra on the network so I thought I had to have this mysterious EX2 Ultra app that is nowhere to be found on the WD site.

If there’s an easier way to just copy files I’d love to know it, but al least things are going now.

I hope this helps you all.

5 Likes

Hello,

Thanks for sharing this with the community, hopefully this helps other with similar issues on their devices.

Try WD Access for Mac


http://download.wdc.com/nas/WD_Access_for_Mac_1.0.4.211.zip