*****solution to stuttering******


#1

After many many hours of tinkering and trying different things I finally figured out how to stream high def 1080p mkv’s and m2ts’ without a hickup! and without having to edit/encode or change any of the bitrate. 

this may already be posted on here some where but i wanted to post to help others out as i seeked help.

I have an WD HD TV Live, I had a buffalo mini n doggle. I have a Netgear wireless N router and a Linksys wrt54gv2 5.0. Here is what i did. The dongle didn’t do shiot for me. Everything i threw at it stuttered with live wd hd. Everyone keep saying to hard wire it with a lan line to stop the stuttering. So i turned my linksys into a wireless bridge. I used DD-WRT ( http://www.wi-fiplanet.com/tutorials/article.php/3639271/DD-WRT-Tutorial-3-Building-a-Wireless-Bridge.htm)

 and flashed my linksys. After finally completing the flash and getting it up and running i put the linksys behind my tv and connect a lan line in one of the 4 ports on the router and connected other end to my WD HD. This instantly stopped all stuttering. If you choose to do this follow the instructions very carefully so you don’t brick your router. but basically it turns your router into a wireless hub (No lan line connecting routers). They both work together off of the same network. 

My first test was Batman the dark knight which was almost a 12 gig m2ts file. it’s average bitrate is 10,000kbps with spikes of upto 35,000kbps. I made it halfway through the movie without a single hickup or stutter before i moved on to testing other movies. As of yet I have tested about 18 1080p and 720p m2ts and mkv’s without any issue.

 Let me know if this works for you!


#2

oh one more thing that, that tutorial dont tell you. When i was all done i could not get the freakin router to connect to the itnernet. Make sure that when your are done with the tutorial you un plug the power from both routers and turn both pc’s off. wait 30 seconds. plug in main router. Turn on computer that is connected to main router. Plug in second router then turn on second computer. It should then work.


#3

My first post  and thanks to everyone that made me feel comfortable that I was not the only one with this problem tooo! To me this sounds like a very affordable way to get the “wireless” end of this working…I’m tired  of wires and really expected the WD to live up to expectations of Wireless HD since it did not maybe this will be the solution Thanks Shutterbug for your testing and posting …this should be one of those sticky things so it stays on topp


#4

I donated 4 of these to salavation army and now I need one and can’t find it…it just amazes me. Be back with answer to this real soon


#5

Well mine did not improve but the problem may lie in my gateway/router it is a Zytel 660 which is not an N router but the flashing of the router was a lot of fun and actually was worth the couple of retries just to be able to extend my network…Thanks  maybe the phone company will upgrade me to an N in the near future


#6

Hi Slpstang02:

 

First of all, I would like to thank you for your posting, which helped me a lot!

 

I converted my Linksys WRT54G v5 to a DD-WRT bridge - big performance improvement over the USB wireless.

 

I have footages from my SONY HD camcorder on a NAS. Those all 15 Mbps. With the DD-WRT bridge, it starts stuttering after about 30 seconds. For most of the 5-10 Mbps mkv files and DVD ISO files the DD-WRT bridge works just fine.

 

BTW, I have a Netgear G router. I check the Signal Quality on the DD-WRT bridge, it’s about 30-40%. I guess that’s not good enough. Do you think upgrading to an N router will help? The receiving bridge is a 54 Mbps. I am wondering where is the bottle neck - the primary router or the bridge “Signal Quality”.


#7

This is an update.

I noticed that the bottle net is the router channel selection. I was using channel 11 and at least 4 of our neighbors are using the same channel. After I changed to channel 8, my wireless speed increase from 1.5 MBps to 2.5 ~ 3.0 MBps. Essentially, it is 20 ~ 24 mbps. This is good enough to stream most of my MKV and m2ts files.

So, Wireless-G router and Wirelss-G DD-WRT bridge can be used with WD TV LIVE for HD movie streaming!!


#8

Try to use channels 1, 6, or 11 ONLY.     Channel 8 overlaps channels 6 and 11.   Those three channels are the ONLY ones that don’t overlap each other.


#9

TonyPh12345 wrote:

Try to use channels 1, 6, or 11 ONLY.     Channel 8 overlaps channels 6 and 11.   Those three channels are the ONLY ones that don’t overlap each other.

Thanks for the input.

 I will try different channels between my router and DD-WRT and test their actual speed. Then I will select the best one.