Software Update - WD SmartWare Version 1.6.2 for Windows (7/30/12)

You may post your experiences in this thread.

1 Like

Great. It works now with My Net N900 and My Passport. When its gonna work properly with My Book Live?
And why there is not full installer available, but only update instead?

1 Like

It would be nice if you would fix it so it backs up Outlook.pst files. That’s a MAJOR bug.


All of my problems solved, including copying Outlook files (.pst) and changing settings to 1 version of files copied.  Also no more high CPU-usage.

Maybe you finally fixed it all?

1 Like

I had posted on May 9 in the thread concerning the previous version of this software (1.6.0).  I had reported that the software DID NOT WORK – it did not reliably back up files.  I had uninstalled that version and reinstalled version, which took care of my problems. 

You can read the full report here: (the post by me, WD33SmartWare).  (And if  you look, you will see that MANY after my post reported the same unreliability). 

I became aware of version 1.6.2 (actually, just released a few days ago, and downloaded the installer and installed it today.  Unfortunately, I have to report that it still does not work.

I installed it “on top” of my existing installation of version  (I had found when attempting to install 1.6.0 that it HAD to be installed on  top of a previous version – it was not a “stand alone” installation program.  (I found out that 1.6.0 did not work whether installed on top of OR the which was included on my “My Passport” USB 3.0 portable hard drive.)

After about 2 hours of my time wasted, here is what I found:

1 – My settings from my previous version were not retained.  (This may be by design, but if so, why?  So many other software programs retain one’s settings from previous  versions installed.)

2 – When I went to make my settings in the backup by specific folder and file section in the GUI (rather than backup by type of file), I experienced the same problem I’d found in 1.6.0 – when expanding the folder hierarchy to access sub-folders the program hangs for an inordinate length of time.  Easily a minute or so before the folder structure allows access to the sub-folders.  When one has multiple sub-folders that must be individually assessed in terms of the need for a back up (many of my data files are already backed up on CD’s, so I don’t need to have SmartWare back them up) – much time goes by waiting until the job is finished marking which folders and files you want backed up.  EACH click to expand a folder downward is taking that minute or more before you can get  back to work.  When you take that time multiplied by many instances . . .

3 – Once I’d done all that, I finally clicked to back up everything (I’d deleted the previous backed up files just to ensure it was as simple a proposition as possible for the action).  The running diagonal line with the message “backing up” appeared . . . and just hung forever.  I went to the target destination on the portable hard drive in Windows Explorer and found that nothing was being backed up.  So I never got to find out – like I had with 1.6.0 – that some files were backed up but others were not.  This 1.6.2 couldn’t  even get that far.

4 – I closed the backing up process – and just like 1.6.0 had done, the running diagonal line with the message “backing up” just stayed there.

I will attest as I had done in May – I have Windows 7 SP 1 with all updates conceivable installed to it.  I have a Dell XPS 8300 high performance machine.  I have the latest firmware update installed for Western Digital.  It is just baffling to me to find software that just doesn’t work. 

I uninstalled 1.6.2, reinstalled the original (from my portable hard drive), and reinstalled on top of that.  EVERYTHING WORKS BEAUTIFULLY AGAIN.   When clicking to drill down to a lower level in the folders in the back up by file section to mark what you want backed up it happens instantly, as it should.   Once I’d marked all I wanted backed up, I clicked on backup – and it actually backed up!  And QUICKLY, without hanging.  Imagine that!  And when I stopped back up, after the job was finished, the moving diagonal with the message backing up had stopped before then (as it should have)

I’m really sorry to have to report this negative news.  I hope others will report their experiences.  I’m afraid that many will still find this software not working, just as they had with 1.6.0. 

I find I have the problem of “etilq” files building up using the version, as others have reported in other posts for older versions.  But that’s something I live with and HAVE to live with if neither of the last two versions work at all (I simply delete as many of those “etilq” files as possible in the temp folder they stay in when I go through my normal process of closing down my pc).  (I have not found that I have a resources problem – high CPU usage – with  

Once again, I have shut down automatic notification of new versions in my software – I’ll just manually check online in another 3 months or so.  If  the next version is STILL ineffective I guess I’ll forget about any upgrades at all and just stick with 1.5.45.

Sorry again for the bad news, but it is what it is. 



and once again were all back to sqaure one smartware 1.6.2 isnt working for me either honestly i dont know how much more of this i can take.

I still have time to return this product. Is there anything out there that actually works. So far this software stinks. Or is there a third party software out there that works better?

It amazes me how a company could put out such junk.

Just to chime in, I’m having all of the same problems that others are reporting with 1.6.2 software.

It’s good to hear that others reported the problems with 1.6.0.   I called Western Digital twice for help.  Each time they denied that people were having problem with the backup software; i.e. files not being backed up, the home page greying out the PC “C” drive and the Smartbook.  I finnaly gave up and restored my earlier version of Smartware.  I’m currently taking a more cautious approach to installing new versions of Smartware.

It is amazing their lack of testing/quality control.  How can you push out software with “passing quality” and have users find the problems so fast.  It would seem that the first thing you would check in quality assurahce is to make sure that the backup software actually backups up ALL the files.

I’m currrently running version  It at least works and does not drag the CPU.  Something to be said about “If it ain’t broke don’t fix it”.


If any WD employees read these notes get a REAL authenication software.   The “re-captcha” software is AWFUL!!  I don’t know about the rest of the folks here but I cannot read the funky fonts.   I spend more time trying to log-in than I spend on the forums.

I updated to WD Smartware on 7/30 performing the installation on three computers. Since that time none of my computers will go into sleep mode based on the settings for each computer. I can force them into sleep mode by clicking on Start, expanding shutdown, and clicking on sleep and they can be brought out of sleep normally. In reviewing what I’d done to each computer since 7/30, the only common activity was the installation of WD Smartware All other features of WD Smartware seem to work. The installations were performed on a Dell XPS-9100, XPS-8300, and an Inspiron 15R; all running Windows 7 (64) Home Premium. Today I performed a System Restore on the XPS-8300 as a test; restoring it to the state it was in just prior to the installation of WS Smartware version Now that system goes to sleep based on my settings in the selected Windows’ Power Plan. It should be noted that on each system I set, as always, WD Smartware backup to only be done when I initiated it, not continuous monitoring.

If they don’t address these issues soon I’m going to start posting to all the rip-off report websites I can find. I did some research and didn’t find these sort of complaints before I bought the product.

i noted this on 1.6.0 as well:

05-17-2012 06:33 PM

After instaling WD SmartWare Version 1.6.0 I can no longer schedule sleep mode in power management for windows 7 pro 64 bit.  I was able to on prior version.  If i remove smartware i can schedule sleep mode or if i end the process WDBackup in task manager i can schedule sleep mode.  I can manually set sleep mode but can’t schedule sleep mode.  What can i do to fix this?  i know it is the smartware causing the conflict and need resolution.

here is the link if you want to read the replies: 

This software is junk.  Very high CPU usage and no way to turn the daily backups off except for uninstalling the software entirely.  WD should be ashamed of such junk!

I totally agree about the Re-captcha authentication software.  I have to try 4-5 before I can read both words.  This is a huge pain in the [Deleted]

When I previously installed, I reported that files larger than 50 megabytes were not being backed up, instead marked as “File pending backup”, which never resolved even after a couple days of waiting.  I retreated to version

I have since installed 1.6.2, and there has been no improvement in functionality.  The message displayed on the backup screen is more informative - it says “Partial backup; remaining files will be added later.”  But there is no indication as to when the large files will be backed up.  Manuals and help do not indicate that this will happen, nor indicate when the backup will be completed.  So far 13 hours hasn’t proved to be enough time.

If the delayed backup of large files is a feature, it should be documented, and it should be an overrideable option.  The current state of affairs can only be described as Unreliable.

I wish someone at WD would explain this aspect of Smartware “functionality”.

hi all,

i was hoping the new version was going to solve all the recent issues.

i had quite an input in the link mentioned earlier and found the only answer was to revert to

i am currently trying the latest update and have noticed the process WDFME isn’t showing any more and the software seems quiet when i am using the pc whereas before if i opened outlook or my documents the processor would be fragged by various WD processes.

the old problem of the mail files not backing up is still present, but i will leave it plugged in and see what happens.

this is a pain as i normally plug my drive in once a week to backup up everything and put it away again, so my mail doesn’t get backed up. it would be nice to be able to force a backup.

i am running xp home though so this will make a difference to those running 7

still no email backup…

update… i was away for a day and when i came back my email was showing as backed up and both drives were completely backed up

i have zero processor usage and only minimal when i start up which is a massive improvement over 1.6.0

i did reinstall the net framework 4 but not sure if that made a difference

i am on xp home

definite improvement for me

when i open outlook it shows as email pending backup again but i am sure that will back up again which is fine for me as i would only normally backup once a week anyway and my email keeps a copy on yahoo server

I have Windows 7 64 bit.  I have installed .net 4 framework and then I installed western digital smartware.  When I open smartware, I don’t see my backup drive.  Can you help?

hi giribit

i haven’t come across that before but it may be worth performing a clean install of the drive visible in my computer?

i followed the advice on the 2nd  link below, on my post that starts “thankyou for contacting western digital customer service and support” which is from an earlier post and i also used the net framework 4 installer from the link below

it may be worth uninstalling the software, running ccleaner and reinstalling following the advice above

let us know how you get on


i also downloaded and ran the firmware update tool from the link below before installing the update. i think i was linked to this software from the automatic update tool in smartware

i have a passport 1Tb

I tried this update with My Book Elite. I lose my backup and retrieve tabs in Smartware, and my backup fails. Control panel shows the older release as well as the newer release installed. If I uninstall both releases and install from the updater, I get the same symptom. I have an open case [Deleted], waiting for reply.