Software Update - WD SmartWare Version 1.6.0 for Windows

Since updating to WD SmartWare version 1.0.6 for Windows earlier this week, most of my Mail category items (specifically, PST files) are no longer backed up…even those copies in “inactive” folder locations.  I’m running Windows Ultimate 7 64-bit on a quad-core PC with 12 GB RAM.  I’ve tried multiple SmartWare configuration changes and corresponding reboots for each, but with no luck.  All other backup categories are running fine.

WD, any suggestions?

That is really weird.  I use this on my computer here in the office and it is backing up my email, although sometimes if the PST file is locked it will be marked to try again later.

Take a look at your retrieve section and it should show you when your PST was last backed up.  We are working on the messaging of this error to be less confusing and may include the option to force a retry.

Without uninstalling and reinstalling the WD SmartWare software, my system seems to now be backing up the most current PST files (and everything else) without problems. However, SmartWare reports that the original 6 PST files that could not be backed up are still not backed up. These older PST files no longer exist since they have been over-written by the newer active file versions. I suspect that the old files are somehow maintained in an index of files which failed to successfully back up. If so, is there a way to clear this index? Thanks.

Thanks John. Very useful update. I will check tomorrow if pst and other two spurious files have backed up. Thanks for that update.