Software Update - WD SmartWare Version 1.6.0 for Windows (5/9/12)

You may post your experiences in this thread.


Installed WD Smartware 1.6.0 for “My Book Essential” 1TB.  Works fine so far with Firmware 1.016.  Tried to set backup speed, but the option is not available on settings TAB, Drive Settings selection.  The options seems to have been dropped in the release - yet no mention of this in the relase notes???

WD - any comments?

1 Like

If they had to do any work to the backup engine, in order to fix the resource issue, it may have necessitated removing that feature.  I don’t know why it wasn’t in the release notes, other than that it wasn’t a fix.  And, usually, only fixes get noted in the release notes.

1 Like

Yes, there are fewer options. I also noticed that the process WDFME.exe is missing and not running. However, reservation is successful. Maybe developers just removed this annoying process?

Just updated to version 1.6.0 and tabs ‘Backup’ and ‘Retrieve’ are disabled.

Is it supposed to be like that? Is the automatic backup still working?

1 Like

Oops, solved.

Just clicked (by accident) on the icon “My Passport Essential” at Start tab and all other tabs got enabled again. lol


Installed and upgraded ok … however my MBL is shown as locked.

When I click on it to unlock it asks for USER NAME and PASSWORD.

Doesn’t matter what I enter it won’t unlock … ideas ? 

1 Like

At last!

I’ve been waiting for a long time for this memory hog issue to be fixed.

Having installed Version 1.6.0 … now all seems to be working perfectly.

Spoke too soon.

After logging out as one user and logging in as another user, the WDBackUpManager started running at 50% of CPU and continued to do so … and continued to do so…and continued to do so…even after all files were backed up and even after stopping the backup.

I’m running XP SP3 and had all the usual problems with SW

I uninstalled the old software as advised by WD using the Microsoft tool at and then restarted the computer and installed SW 1.6 (having previously installed Microsoft .NET Framework 4).

So far (early days I know, and noting Lucky_Phil’s experience), the new software runs incomparably better than the old.  There is no resource hogging and I was pleasantly surprised that the backed up files that were already on the Passport drive were recognised and I didn’t have to go through the whole process again.  The etilqs issue also appears to have been resolved.  However, I have found there were still some issues.



When I restarted the computer to finalise the update process, a blank window headed

“c:windows\system32\cmd.exe” appeared and remained on the screen.  Eventually it closed of its own accord after more than 5 minutes and the Windows desktop loaded, but I did wonder if the update had frozen…

As soon as I started SmartWare (from Quick View) I was prompted to upgrade the firmware on the Passport drive.  This required SmartWare to be closed.  It went fine except there was no definite Exit or Finish to say the upgrade was complete.  After a while I tried to repeat the update and got a message to say that the firmware was already up to date.


The external drive is still greyed out when you open SmartWare.  It only needs a text note on the Home Tab saying ‘Click the icon to activate’ to avoid all the confusion this causes.

There are still occasional problems opening or exiting SmartWare from Quick View.

Most seriously, SmartWare does not back up some of MS Outlook PST files correctly (the large ones). 

The Backup tab shows a ‘Partial backup accomplished’ message and the reason for ‘Files not backed up’ is given as ‘File pending backup’.  In fact, on one occasion when the computer was left on for several hours, Windows Explorer showed they had been backed up despite SmartWare saying they hadn’t.

I know Outlook has to be closed for it to backup and I’ve tried stopping and restarting backup, switching the Mail option on and off in the options on the Advance View column of the Backup tab, and restarting the computer.  Other PST files have been backed up, and the PST files were backed up immediately before the update without difficulty.

I think a similar problem occurred with earlier versions.  Does anyone know how to resolve it please?

I am also having the same problem with my Outlook 2003 .pst files. All files back up except for these. Nothing I do seems to force them to backup, including closing Outlook.


I have also this kind of problem.

But I have much more files to save, with a lot of large files.

Files are said to “pending”, I wait, and I wait, and I wait … and it doesn’t save anything at all.

The proccess WDBackupEngine.exe seems having strange behaviours. Some times it doesn’t use ressource, some times it uses 50 or 90% of CPU time (and at this moment it doesn’t save anything)

I am having the exact same problem as not so lucky lucky_phil.  After upgrading from, which was working fine, the switch to 1.6.0 has not been pleasent.  It has taken over my CPU and like others, the Outlook.pst file is not consistenly getting backed up.

I can repeatedly replicate the problem whereby Windows Task Manager’s Resource Monitor indicates that WDBackupEngine.exe is utiilizing CPU Usage of 25% and then jumps to 50% and remains there.  Here are my benchmarks…

                                                                                                                                                                    CPU Usage

After a fresh re-install                                                                                                                **     0%**

Execute WD Smartware

                   - During Backup                                                                                                          ** 0% - 4%**

                   - After Backup                                                                                                             0%** **

Open Outlook                                                                                                      Remains at:       0%

Close Outlook                                                                                     Spikes to and stays at:    25%

STOP Backup                                                                                                       Remains at:    25%
START Backup                                                                                  Spikes to and stays at:    50%

Reboot                                                                                                                     Begins at:    25%

Open Outlook                                                                                                      Remains at:    25%
Close Outlook                                                                                   Spikes to and stays at:    50%

Requires reboot to bring it back down to…                                                                               25%

But the next time you open and close Outlook it jumps back up to and remains at:           50%       

I wouldn’t wish ill will on anyone but at least I (and the technical support staff) know I am not alone. 

Hopefully this matter will be addressed in the near term but until then I am backing up all my personal files to a USB stick.

I’ve had my 2TB My Passport for about a month and I am pleased to see this update as I was on verge of ditching the WD SmartWare due to the performance issues.

I installed the 1.6.0 update yesterday, and already I am running into issues where over 470 files were NOT being backed up. This morning (spending MORE of my time to determine if I can TRUST WD Smartware) I have determined that part of the problem is due to having ENCRYPTED folders and files.

Previously these files WERE getting backed up with no problems, so I tried UNENCRYPTING these few folders and then RENECRYPTING them again, and it “seems” that most are now backed up.

After doing this I STILL HAVE 44 files that are not getting backed up, even some new ones I created this morning.

Also in the ‘View Files’ dialog that shows the files that are not being backed up I am finding contrary to the Help information  that the columns CANNOT be SORTED like  the help file states. A minor but annoying bug.

THE BIGGER ISSUE here is how can I TRUST this software if it still is not backing up older files that it was backing prior to this 1.6.0 update?

The 1.6.0 update is a step in the right direction but it seems there are several remaining issues that need to be resolved so I don’t have to spend yet MORE OF MY TIME trying to get a RELIABLE backup.


EDIT: I have confirmed this on my Windows 7 Service Pack 1 x64 machine: WD SmartWare 1.6.0 NO LONGER MAKES BACKUPS OF ENCRYPTED FILES! Can someone please VERIFY?

Edit Sunday May 13th: I’ve resolved this. After seeing that msiexec.exe ran all night long and after watching shadow copies reach 2981, I have UNINSTALLED WD Smartware. I’ll chalk up all the hours upon hours of time lost over the last 3 weeks since installing WD Smartware to a learning experience.

In my case I have more than 58,000 files pending, for an amount of more than 580 Gb of data.

After about 1 year of waiting a fix, still no solutions

Why is the USER MANUAL that is available on the WD SmartWare 1.6.0 UPDATE page still the OLD 1.5.x version?

When will the updated manual be available?

I’m still trying to figure out why I have several GB of files automatically EXCLUDED from the backups? I have a data drive E: that should be completely backed up yet WD SmartWare shows me that 6.3 GB is EXCLUDED. How do I find a file list of which ones are excluded?

Here’s another issue with WD SECURITY after upgrading to WD Smartware 1.6.0 on a Win 7 x64 machine, I CANNOT SET A PASSWORD in WD Security. This is t he first time I want to set a drive password (now that Smartware does not backup encrypted files) but I cannot type in the full password which is about 7 characters long.

I’ve spent MOST OF MY SATURDAY figuring out why Smartware no longer backups encrypted files and trying to get a drive password put on. :manmad:

I upgraded Smartware to v. 1.6.0 two days ago. I was training this version near 24 hours and my conclusion is, that this version is not working properly. Files, I have changed, are not backuped instantly, but only after full backup.

WD Backup Engine is working all the time, using 13-25% CPU and doing nothing(in my mind).

I will try come back to previous version but I am afraid of unknown problems.

I have the same problem. Waht can I do? I have never ever signed in with a usee mane and password…?! I can not create a new one …

I am confused as to what this 1.6.0 software update entails.

If I right click on the “WD Quick View” icon in the bottom right corner, I can select "About WD Quick View"and I see:

Version: 1.6.0

WD Quick View:

WD Drive Service:

When I open up WD SmartWare and select the “Settings” tab and then the “Set Up Software” button, I see in the lower left corner:

About your software

Product Name: WD Smartware

Version: 1/2/0/8

  So just what is being updated with this 1.6.0 release???

This release is eating up my CPU time.

WDSmartWare.exe is using 55% to 85% of my CPU at any given time.

And every now and then a WDDriveService.exe pops up.

  I now also see 6 seperate process running on my computer:

WDDMService.exe, WDDMStatus.exe, WDDriveService.exe, WDRulesEngine.exe, WDSmartWare.exe,WDSmartWareBackgroundService.exe

Why in gods name is there 6 process’s running to do a backup of a drive???

I have 2 Passport USB drives.  One is an Elite (650g) and the other an Essential (1TB).

After installing the update the Elite was reconized and the Essenential was not.

Today I am doing a back on the Elite (have not gotten to the Essential yet). I backup my D drive.

I never use the Catagory Backup.  I use the file/folder backup and select only the files/folders I want to backup.

I do not see the File/Folder selection anywhere on the UI interface as it was before.

How do I know it is doing a File/Folder backup if I cannot see the File/Folder as before this upgrade???

This is awful software. This is a step backwards. And there is no documentation for this stuff.

You have made major changes in the User Interface and there is no documentation…!!

I am very dissapointed in WD.

Does anybody know if this upgrade does File/Folder backup…???

i loaded 1.6.0 and now have no backup to my Outlook .pst files and Windows 7 64 bit power management sleep mode does not run.  I can manually go into sleep mode but can not schedule sleep mode.  if i go under services and shut down WDBackup services sleep mode works correctly.  Can anyone give any advice.  i have spent my entire Saturday loading and removeing 1.6.0 and redoing the backup on the drive and still have the same issues.