SMS notification with PR2100


#1

Hello,

I have a strange problem with the notification with SMS on my PR2100.

My configuration seems to be OK because when I click to send a test I receive the correct SMS on my phone. But I have an error ; SMS : failed

The problem is that when I have to received a notification, I have nothing.
For the test I remove the ethernet cable. I received the email, but not the SMS.

Any Idea ?

thanks


#2

Hello, kalla

Enabling SMS Notifications

Note: Check with your SMS service provider to obtain their requirements for sending SMS messages. Certain carriers may require you to send SMS/text messages by email.

On the Navigation bar, click the Settings icon and click Notifications from the left pane.
To enable SMS, click the toggle button to ON.
Click Configure.
On the SMS Settings screen, enter the Provider Name.
Enter the SMS URL with the message content set to be “Hello world.”

Note: This SMS URL is used only for setup. No SMS message will be sent after setup is completed. Obtain the URL format requirements from your SMS service provider. They should contain the following parameters: username, password, destination phone, and message content.

Click Next.
Select the corresponding category for each SMS parameter from the drop-down menu.
Click Finish. Your SMS notification is now set up.

#3

thanks for your help, but as I said, the link is correct and works directly in a web browser.
What is also strange is that with the link I added in the WD, I receive the SMS when I try a test, but with an error message.


#4

I have (almost) same issue with PR4100.
I’m getting on testing the SMS the error message, but no SMS messages are being sent.
Where you able to resolve the issue ?