Smooth exit from Smartware


#1

I have turned off Smartware and switched to using my WD My Book Essential as the backup drive for a regular Windows 7 Backup, and I now want to delete the backup files containing the old WD Smartware backup data, since I don’t have any use for them.   How do I do this?  Just “Deleting” the “WD SMartware” folder or subfolders located there doesn’t seem to work.   I have uninstalled the Smartware from my hard drive but I understand it can be reinstalled from the My Book drive.  I am concerned that if I just “Erase drive” from the WD Smartware software it will erase the entire drive including my Windows (and other) backup files.   


#2

First you would have to disable the virtual cd (VCD) so there wont be any interferance. Then just manually delete the folders you dont want.  Here how to do that 

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_alp.php?p_sid=xHZpKVjk&p_lva=&p_li=&p_accessibility=0&p_redirect=&p_page=1&p_cv=&p_pv=&p_prods=0&p_cats=0&p_hidden_prods=&prod_lvl1=0&cat_lvl1=0&p_search_text=3835&p_new_search=1&p_search_type=answers.search_fnl


#3

Thanks for the quick response.  I’ve been away from my office, will confirm results when I try this.


#4

I have run the procedure but I am still stymied.  I was able to eliminate the VCD as per the instructions (after a few re-dos), but I cannot manually delete the folders from the obsolete backups.   I select a folder (it’s huge, over 6 GB) and press “Delete” and the “Recycling” window appears and runs for about a minute, then tells me it can’t read from the source file or disk (identifying the folder I’m trying to delete).   After I canceled the Delete, the folder’s name appears in blue in the explorer window.  


#5

Open the smartware program go to the settings tab and then choose drive erase it will erase everything on your external drive dont worry smartware does not have access to erase your internal hard drive


#6

I’ve followed the above instructions but when I get to the last posting and go to settings tab, the ‘setup drive’ box is greyed out.

???


#7

This means that your drive is not recognized

make sure you have it connected directly into the wall oulet


#8

Yes, I can see now that the drive isn’t recognised.  It’s plugged directly into  my computer - I’ve tried several other USB ports as well.  The little light on ht e Passport is steady.    I don’t know what else I can do - my druther is to get rid of the whole **bleep** program!


#9

 I don’t want to erase everything on the My Book drive because I’m using it as my external drive for a standard Windows 7 Backup.