Smartware


#1

I’m just not sure how to ask this question. I’ve had this drive now for months and keep on having problems. Attached will be a screenprint of what the Drive looks like in the condition it was in when I wanted to check to see if it was working. It was not. I created new files, went to my book drive and they were not there. What the heck is the secret to this **bleep** Smartware. If it’s as simple as it says it is, why do I have to keep uninstalling and reinstalling the Smartware to get it to work. I’m just frustrated.

Jerry

Screenprint…I hope


#2

Your screenshot didn’t come through so I can’t see what you are talking about. That being said have you tried updating to the latest version of SmartWare (and the firmware on the drive)? I know they made some major changes and it seems to work a lot better since updating.


#3

I do have the latest versions of the Firmware and Software.  I’m going to try to attach the jpeg again. I made it smaller.


#4

If you save this picture and open it with a photo viewer you can enlarge it.

Jerry


#5

Ok, I just bleepimg give up. Again I uninstalled and reinstalled the Smartware. It categorized the files and then backed them up to a folder on the mybook drive named: WD SmartWare If I go into this folder and drill down through the files that are there I can find my files. Prior to this newest backup my files went to a folder named: WD SmartWare.swstor

Now all that is in this folder is a couple older folders with older files. I just can find nothing in the manual about what the folder SHOULD be named where the files are backed up and I can find NOTHING about the Folder named WD SmartWare.swstor

I had previously deleted everything I could from the Folder WD SmartWare.swstor

BUT, there are still a few files and folders in this folder and when I try to delete them I get a message that they’re no longer located in the G (mybook) drive, BUT I can see them.

I don’t want to be a wise guy but I’m beginning to wish this drive was back on the shelf at WD.

IS THERE ANYWHERE WHERE I CAN FIND A COMPLETE USER MANUAL AND/OR INSTRUCTIONS TO UNINSTALL THIS THING COMPLETELY AND GET A FRESH START?

After each time I have uninstalled the Smartware, reloaded the Firmware, and backed up the files, something seems to change every time. It may be something I’m doing but I sure can’t find out what it is. I have spent many hours trying to work through this!

Thanks

Jerry


#6

Me again. I’m praying sooner or later I’ll begin to understand this thing. I uninstalled and reinstalled the Smartware yet again and ran the backup.  Now it says on the SmartWare Screen that it is goping to back up all eligible files in C Drive on Computer HomeGroup. So I went all the way through this backup again and when I opened the folder on ther MyBook Drive there were folders that just were not there! So I took the time to retrieve all of the fioles/folders from MyBook to a Folder and as I said they just were not there. I’m attaching yet another screenprint and making it as small as I can. After looking at the screenprint, can anyone see why the folder My Music would NOT go into the backup, because this is one of the folders that doesn’t.

Man I wish this was all fixed!


#7

Have you enabled all three items for the Microsoft .NET framework on the Windows Control Panel -> Programs and Features -> Turn Windows Features on or off?  If so, have you installed all the latest high priority and optional Windows updates?

http://windows.microsoft.com/en-us/windows7/Turn-Windows-features-on-or-off


#8

Which “all 3 items” are you referring to?

Thanks


#9

When you expand the Microsoft .NET category within the Windows Features, you will see two sub items.  You want to check each sub item as well as the Microsoft .NET category as well.  See the photo below as an example:


#10

I did check that and saw that both items in the sub categories were checked. In the mean time I submitted an email request to WD about all files not backing up and received the folowing:

SmartWare does not back up all of the files on your C: drive (or any other drive). What it does do is scan for specific file extensions in specific file categories and keep those files backed up. A list of supported and non-supported file types is available in the knowledge base article below.
In addition, SmartWare only backs up your own user files. To back up others’ files it must be running while they are logged in, too.

This did explain one of my problems and I found that when I was logged in as the other user I wanted backed up it did back it up. For now my problems seem solved and I thank you for your help!

Jerry