Using SmartWare on a Vista machine. Uptrade attempst produce error code 1603. Removal attempst produce error code 2753. Can not reinstall over the current installation. Any suggestions?

Thread moved to WD Software and Accessories: WD Smartware.

thanks for moving the thread, care to let us know how to find it? A direct link, rather than a whole forum to sift through, would be nice.

Especially annoying is that the Problem Solved link referrs back to this useless page.

The moderators have no control over which posts a member marks as the “Solution” to their original post.  You’ll find many “solutions” point to the wrong post within the thread.

If the OP never mentioned how they solved it (they do only have one post), then we’ll never know what the solution was.

1 Like

maccentric, this is the moved thread. I sent a link to this very same page you’re reading to the owner of this thread when I moved it two weeks ago. I note that I moved it to WD Software & Accessories: WD Smartware, which is the name of this board. I also tend to send links to active participants or leave a moving notice on the original (Wrong) board; none on this case as no replies were made before I moved the thread, as you may see.

It is possible that the owner found a solution after I moved the thread to the correct board -which contains similar issues- and decided that moving the thread was the solution, as it was less likely to be solved on the wrong board.

You may ask  CuriousGeorge for a follow-up if you would like additional information, you can also open a thread for suggestions or workarounds.