Smartware won't open and now appears to have disappeared


#1

I have a WD Studio with Smartware.  Everything seemed fine until a few days ago when the Smartware  simply would not open.  I am on a Mac.  If I used the icon for the WD in the tool bar and selected the open WD Smartware the icon for Smartware would momentarily appear on my dock and then disappear.  If I went through Finder -> Applications and double clicked the WD Smartware icon the same thing occurred.  Now the WD Studio icon in the tool bar is gone.  My drive appears to be working fine but how can I reinstall the software and get everything nice.  I have contaced WD support numerous times and they kept referrring me to the link for the software upgrade.  At first each time I tried it told me my software was up to date already.  Then today I tried again and it now tells me I must install the WD Software before doing the update, but of course I cannot access anything because the Virtual CD will not come up and the WD icon is gone and I am going crazy.  

Any advice or help is greatly appreciated.


#2

I have a similar problem.  I have a  MyBook Essential 1TB HDD which I bought last weekend, connected it to my mac running snow leopard, and the software will not open. It starts to open and then I get a message saying it has quit unexpectedly. Tried updating software and firmware , but doesn’t make any difference. The HD is working fine, but I have to view it in a finder window, so I can’t see how much space is left in each division (main purpose of the smartware). The virtual CD seems a pretty dumb idea to me as there is no other way to access the software. The software is supposed to be compatible with mac !


#3

That is the same problem.  Even though the drive is working the software will not load.  I would like to reinstall the software but all that is available from the Support site is the software update.  What just happened two days ago is that the My Book icon on my iMac changed.  The original icon was a yellow/gold image of  drive.  Now I have an icon that is an image of the My Book Studio drive (in a silver color) at a slight angle with a firewire symbol on the side and a small circular gauge next to that with a face dial and three color indicators of yellow, red and green.  Very weird.  I have bugged Support so much on this they want me to return the drive which I prefer not to do.  I want to reinstall the original software but cannot find out how to do that.