Smartware/ Smartware Pro Backup Problems to My Cloud 3 TB


#1

Hola I have a year+ old My Cloud 3 TB and using the Smartware Pro software to do my backup. My PC is a Dell Inspiron 17 running Windows 8.1, WiFi from a Linksys EA6900 router. I have had some issues with Smartware/ Smartware Pro completing backups. I am not sure that it has ever worked correctly. I can start a backup either in continuous or timed. Here is what is happening; once the backup has started it will progress some times quickly or some times over hours. The amount of files to backup is 252+GB. Let me first say that I have deleted the program now 3 times, Delete, reboot, run a cleaning with two different programs, download a new Smartware and installed. Open, it will categorizes my files, set it to do either continuous or timed backup, does not seem to make any difference which one it ends up the same way. If using timed backup go to backup now. This is how the last one went, open, files are categorized, close window open Smartware, start backup at 9:17, by 9:53 it has backed up 209.37GB of the 252+GB (some times as much as 4 hours to reach this point). There are 42.07 GB (more or less) of the files listed as pending backup each time it stops.Than as with the last 3 other attempts as well as the original time it stops. I have let it sit for up to 3 hours with out any more backup accruing. As I said I have deleted and reinstalled 3 times only to this same end. The only way to start a backup again is to delete the program, do new downloads and reinstall Smartware. Each time I have been unable to use my key to upgrade to Pro. The screen on the Home tab does not show the key sign where you go to add your key #. So after the first time I deleted I have not used the Smartware pro in trying to do any of the backups. It stopped at 209.37, the highest was 209.51 completed. I am at a complete loss. And a bit worried because I have no backup of my files other than what is stored on the My Cloud physically. I have talked with support, they have taken control of my PC and repeated the same steps as I only to the same end, no complete backup. I would be grateful for any input. As well I can post screen shots, or any other info needed to help any one find an answer. Thanks much!


#2

You did not provide any images with this post but have your ever seen it show, Backup accomplished successfully? See image below. Until it shows this the backup has not completed.

Click on, tap or activate image to enlarge it.

Be sure to read all the information provided. see example image below and all that under the Help tab.

Here is a link to the SmartWare User Manual.


#3

Hola
Thanks for getting back to me.
Yes once when it was first setup but not in a long time. As I said I have
let it run several hours and it has yet to complete a backup after it
reaches the 209.37GB (out of 252+GB) or so. Tech sent a message that it may
be a virus, I run 2 different virus scans and when the problem started what
I did was: uninstall Smartware Pro, reboot, run scan for viruses, download
a new Smartware from WD then reinstall. Each time for the last 4 times.
Last night I went into my network to, My Cloud, to Smartware, to my folder.
Running a scan on each one separately. Did this with 2 different programs,
they are Systems Mechanic Pro and Malwarebyte. They found nothing. After
which I ran a full scan of my PC. Again nothing. I am now trying to set up
the App virus protection for My Cloud but in my dashboard there is no App
showing on the bar to go to for the set up. I have no other issues on my PC
that I know of and do run the scans on a regular basis both are set on auto
updates as well as I check myself. Not sure what else to do.
M


#4

If you start your backup over again with nothing backed up then it is going to take a while. When I did my first backup I would start it early in the evening and let it work overnight. This means it was taking 10 to 12 hours to back up everything. Once your initial backup is completed future backups should not take as long depending on the size of what is being backed up.

I have my desktop set to backup on Mondays and Fridays. The backups usualy take 20 to 45 minutes depending on what I have added between each backup. Below is an image of my last backup on Friday morning. It started at 0700 and completed at 0734, Thirty four minutes to complete the backup.


#5

Yes I understand all of what you are saying. The issue is no matter how
long I let it run is does not ever complete now. In the beginning it was as
you have stated. Since this problem came to light not one backup has
finished out of 5 tries, even deleting and reinstalling makes no
difference. It is not a matter of restarting once started I have let it run
much longer than any time it had completed a backup, with out completing
any backup. The last backup went from 0 to 209.37GB out of 255+GB in less
than an hour, then left to run for several hours after, not finishing the
last 45GB. The one before went from 0 to 209.51 in 5 hours and again after
several hours did not move at all. I had my old backup set to start at 12AM
and when it did work was finished well before the next morning. If it is a
virus I find it hard to believe that it runs for different amounts of time
to the same end and that once at a point does not continue any farther no
matter how long or being stopped and restarted. The whole thing is very
strange. As well no difference whether the backup is started manually, set
to continuous or timed the same result. Again the only way to get it
running again is to delete, reinstall and start new. I understand that it
may appear to be as simple as letting run till it completes but it is not.
I have spent the last 10 days trying every thing I and WD tech support has
come up with, and it still will not complete a backup. Again thanks much
for your input. Any other ideas are most welcome.
Regards
M