Smartware Pro v2.2.0 - initial backup runs fine, then no subsequent backups copy additional files

I have a passport ultra and also a dropbox account and the behavior is the same for both.  Initial backup to either device runs clean.  Any subsequent backup attempts either run interminably, or say they complete, but in neither case do they actually copy any new files over.

I’ve turned on hidden files but cannot locate any log files anywhere to indicate what the problem would be.  Have attempted tech support - was assigned a case number but they never get back to you. 

Has anyone experienced this or have any ideas what I should try?


Wow I just found this post from a month ago.  Same problem and no solution?  A backup software that does not back up?  WD charges $30 for the software over getting the ultra without it.  Seriously?  How about a $30 refund?

Going back to Amazon to update my review of the product with this information.

Hello raaurora, please check your private messages. 

I’m having the same problem.  I have the latest version, latest firmware, Mybook 1Tb, Windows XP.

I’ve been using Smartware for over a year, and before I upgraded to the latest version, I deinstalled.   The initial backup for my C and E partition on my Harddrive works ok, but then subsequent files are intermittent.  Some are backed up, some are not.

Can you help please.

I am having exactly the same problem with xp.  Only the first backup worked even though it says backup is current.

I have tried version 2.1 and 2.2 both are not working for me, Smarware just not backing up new files.

I have switched back the orignal version that came witht the drive, I believed it is 1.6.4 and it is working perfectl. As soon I have a new files, it got copied to the backup drive. I am using Windows 8.

We would like to thank you for your patience as we work to identify this issue.  We also thank you for your input which has been vital to our investigation. We believe that this issue exists for only a small percentage of our customers, and we are working hard to develop and test a new version of Smartware to resolve this issue.  Our estimated release for the new update is November 25th.

I am having the same backup problems as discussed above

I have the same problem on latest rev, 2.3and  win7.