SmartWare not backing up new folders

Backup seemed to be working until recently. I had a big directory with a ton of photos. I moved most of the directory contents to a different directory, and most folders seemed to backup correctly. However now, I can’t see any progress or new directories being backed up. Smartware does not seem to report any error.


Try accessing the backup folder to make sure the files are being backed up.

The backup folder is called “WDSmartware.swstor” and it is located in the root of your external drive.

Yes, I have accessed the backup folder, that’s how I know that the newer folders aren’t there. To be fair, smartware says ‘copying files’, but it has taken unusually long (three days) and the new folders aren’t appearing there.

Ok, so something strange is happening. If I uncheck enable backup and then reenable it again, I get a ‘backup destination cannot be authenticated’ error message. However, the share is set to public and I can browse to it from any location.

At some point I disabled public, but I reenabled after. Is this a damaged permissions issue? How do you repair it?

I have tried setting passwords, without passwords, public or private, I keep getting the same error, and no backup occurs.

Update, I created a new share, set that to backup, and the software started working. Surprisingly, the older share started working again too! So, in order to not have two duplicate backups, I deleted the newer share, hoping that the old share would continue working. But oh no! It stopped working again. I called support but they were clueless. Completely unreliable software, if someone can recommend a better alternative program, please do!

Agree, pixel

I have just found out that my My Book Live didn’t update files continuously as it is supposed to do. It saves once and that’s all !

Very bad software

I’m just going to relaunch a manual update and thank God that I had no computer crash so far