SmartWare/ From Scratch

Hi all.

I wrote to Western Digital Support about this, but their answer left a little to be desired, and I think there might be a better, more feasible answer out there; hopefully one of you will be able to help.

I have a WD MyCloud, 2TB; I use the SmartWare feature and have it do a continuous backup for specific folders that I chose during the initial setup of the device.

One thing that escaped my attention during the SmartWare setup was this: On the Settings tab, there is File History; you can choose the number of backup versions of each file to keep. I’m not sure, but I think the Default may have been 5. The thing is, while in the WD Cloud device, and if I right-click on a folder that I’ve been backing up, select/ choose Properties, and I can see the size of the folder. Well, the size of the folder is now WAY bigger than the original that’s on my actual hard drive inside of my computer’s tower case.

Let’s say in my actual hard drive the size of a folder that I’m backing up is 2GB; the same folder on the MyCloud device is around 5 or 6GB; too big!! :wink:

The first thing I tried doing was to go to that Settings tab/ File History, and lowered the number of backups to 2…but that doesn’t change the size of the folders on the Cloud device.

I wrote to WD support, and here’s what they said: "If you wish to start from scratch, you may format the unit; this will delete all the data inside.

Follow this link for instructions on how to format it.

http://support.wdc.com/KnowledgeBase/answer.aspx?ID=3865&lang=en

After that, check the backup settings and enable the backup once again, let it run and then verify if the backup was really done by checking inside of the unit."

Ummmmm…I’d really rather not delete all the data and reformat the unit. Besides the SmartWare backup, I’ve also utilized the other features of the unit, such as the Private & Public share folders; I’ve got over a Gigabyte of movies and music stored/ backed up on there.

All’s I really want to do is re-do that SmartWare backup section/ portion with the new setting of 2 backup versions (as opposed to the previous 5 I had).

I even went into my SmartWare folder on the device, navigated my way through it, and deleted the folders that I had created (the ones that were being backed up); but now they’re not being backed up properly. Now their size is way SMALLER than the originals that are on my hard drive.

How can I re-do this SmartWare portion without deleting everything on the drive & reformatting it like WD support suggested?

Thanks for any help or info.
Pez

Try uninstalling WD SmartWare, reboot your system, navigate the backup folder and erase all content inside, then proceed to install WD SmartWare once more.

Did you read the Help information provided in SmartWare? See image below. Click, tap, or activate image to enlarge it.
You may want to give the SmartWare some time and it should remove the older versions as new ones are created.

cat0w
USA

If one hasn’t done so they may want to read the Smartware User Manual. In particular Chapter 8 - Managing and Customizing the Software, Specifying the Number of Backup Versions (page 67).
http://www.wdc.com/wdproducts/library/UM/ENG/4779-705057.pdf

Trancer: I almost can’t believe; that was the answer, and it turned out to be so simple. Sometimes we overlook the obvious. :wink: I thought it was going to be something more involved, but just uninstalling (then deleting those folders/ files), then reinstalling and making sure that in Settings tab/ File History, to make sure it was set at 2 backups. Folder size should stay near what it is in my hard drive now (it’s actually an SSD in my tower case, not an HDD).

Say, while I’m here, I have another inquiry; I could start a new thread because it’s unrelated, but…here goes:

Since installing Windows 10, I don’t see the MyCloud device in explorer anymore. I used to see it previously (in Windows 8.1, and also when I did the in-place upgrade to Windows 10); but when I did a clean install of Windows 10, I don’t see it anymore.

I tried right-clicking where you see the red arrow, and then choosing “Map network drive”, but that didn’t work after entering the IP of the MyCloud device.

Is there a “trick” to it?
Pez