Smartware does not see My Cloud

I had similar problem to other users in that Smartware could only see “Dropbox” as a possible back-up target.

It turned out that I had not “made the network visible” on my computer. To do this, go to Windows Explorer and scroll down until you come to “Network” in the left hand pane. Right click on this and accept the option to “make the network visible”. Once you have done this, you will see your My Cloud drive - as it is a network drive and not a drive on your computer. The next time you run SmartWare you wil see your My Cloud device as a possible target. Selevt it and choose NEXT to continue.

Hope this helps    

A lot of useful information is provided under the Help tab. Taking a look at the User Manual can help too. Use the link below for the User Manual.


Posted by,
cat0w (USA)