Smartware update

Is anyone else having a problem updating to the latest Smartware v1.5.4.5 ?

I tried to update last night and when the computer reboots the Backup and Retrieve tabs on the Smartware screen are greyed out, and there is nothing shown on the Settings tab… I tried to uninstall and reinstall (twice), but got the same thing.

I have now reverted to the previous version and all is working fine again - but wondered if anyone else has had this problem and if there are any solutions?



In the newest version,, you must click in the external drive icon, from the Home tab, in order for all tabs to become available.


…I spent hours messing with it and the solution was that simple !!!

Thanks for your help - all working fine now.


What is the solution? I have the same problem. I reverted the PC to its previous state and it did not work, maybe I tried to hard  to solve the problem and something happen. The latest version, does not work, how can I reverse to

Well, why you did not say it in the upgrade version? I spent hour tray to solve this bug. Now, every thing is working as it should be. Thanks

I managed to “upgrade” to but WDFME.exe still hogging major CPU. Can I delete WDFME safely and still use back-up disk? If so how?

Andy_D1nz wrote:

I managed to “upgrade” to but WDFME.exe still hogging major CPU. Can I delete WDFME safely and still use back-up disk? If so how?

you can uninstall smartware but you are not able to delete WDFME

if you decide to uninstall, you will still be able to use the drive with any other software or manually

not sure what you mean by click on the hard drive icon in the home tab.  my icon is dead near as i can tell.  even when the backup and retrieve tabs are active, the backup does nothing.  in the home tab, the WD drive shows no files on it.  when i start backup, it runs instantly and says it was successful but it doesn’t do anything!

i have uninstalled and reinstalled the software twice to no avail.

i had no problems with the previous version and would like to go back, is that possible?

why in the world did WD redo this software when it was working fine before and why did they do such a crappy job?  my drive is useless to me until i get this fixed.

Thanks, this was indeed the solution. But I cannot imagine that this was intended. Maybe in the next version the greyed out pages could be automatically be activatted by activating the program?

Thanks very much. The solution worked, but it is completely anti-intuitive and not clearly explained in the documentation. Furthermore, there is total confusion about version number. The Installer package says it is version The Upgrade program shows it is version during the upgrade process. The installed program says it is version

I noticed a severe slowdown with the transport of data on the newest update (plus the greyed out tabs issue). So I reverted to and even though I can’t select the files option, the backup flys vs. the very SSsllloooOOWWW version.

So I am staying with 1.4-X until the transport issue (speed) is fixed.

I have had immense problems with WD SmartWare.  I have a relatively powerful PCs, this one is quadcore and all that, which works brilliantly. Except when it comes to the WD smartware suite. To be frank, I’ve now lost patience with this, after 6 months of trying to get WD’s so-called “SMART” ware to work intelligently with the system. It does its best to hog the system once the PC has booted up, even with the so-called “sympathetic” option of it operating when the system is close to idle.

I’ve spent many hours trawling the web, looking at forums and the pattern is always the same. WD’s smartware is about as smart as a hole in the head. Even the latest update is useless. I run W7 64b pro, with the latest Smart Ware update, you can’t even run the Smart Ware control panel correctly.

I have nothing against WD, most of my drives on the three machines I have are WD, I respect WD for being one of the leading HDD manufacturers in what is a fiercely competitive market. However, they are doing themselves a huge disservice by arrogantly palming off their customers with toytown backup software that is a total nightmare to live with.

Shame on you WD, you should feel accountable for the misery you have inflicted on many of your customers. You should look at yourself and consider who is accountable at WD for blemishing your reputation by your lax attitude to customer relations and customer care.

I finally uninstalled WD smartware last week and instead have downloaded a free version of Genie Timeline, which works far more intelligently with my WD MyBook.

Will I use WD products again? Probably so, however, if I plan on getting any external backup products in future, I will first take a hard look at WD and see if they have managed to get their act together and treat their customers with the respect we deserve. In the meantime,  I’m thoroughly disappointed with my expereince using external backup software from WD. My advice: check to see if WD has woken up to the widespead condemnation of their software across numerous forums and whether WD have finally addressed this issue, professsionally and effectively.