Smart ware username and password

Hi Smart ware shows a locked drive symbol on the mybook live backup drive in smart ware. When I click to unlock it comes up with a username and password screen. What is this username and password. I am connecting to a public share on the drive. I am using a windows 7 pc. Thanks Nick

This is the screen I am looking at.  I have no idea why it needs this as it is a Public Share on my local network.

sw1.jpg

This is the first screen showing the locked MybookLive NAS

The user name and password is the one you used when you installed the application

the application has an option to encrypt the drive with password protections

There’s’ no master password for this

Thanks

I didn’t use a username and password when I installed smartware.  I have a username and password for MyBooklive however this doesn’t unlock the drive.  In fact when I enter any password into the smartware screen it doesn’t reject it or accept it.  This happened when I upgraded to the latest version of smartware 1.6.

Cheers

Any solution to this issue?

I’m having exactly the same problem with SmartWare 1.6.2 and My Book Live Duo latest firmware.

Thanks.

Hi - Any response to this- i just bought one of these drives and cant access it through the smartware program as it is asking for a password, which i am entering and it is not getting me anywhere

Smartware stopped asking me for password after sometime. This has happened twice, everytime I reinstalled it. So maybe you have to wait a couple of hours and try again. Regards.

@ JoshH

Did you create a password for it?  If not, then it’s probable that you corrupted the file system.  I’ve seen this happen when the file system gets corrupted.

Is there anything being done about this? I have the same problem, and it doesn’t seem to be about a corrupted file system when the the evidence seems to be that it happens with the new Smartware version…

Same problem.  Got a prompt that there was an update for smartware.  As soon as the update went through it now says the drive is locked even though I have removed the password from the drive directly.  This happened on my windows 7 machine, however I have an XP machine that I updated at the same time and it has no problem accessing the drive.  So its not the drive, its smartware update on windows 7 that is causing the problem.  Time to uninstall this crappy software.

I purchased my MyBookLiveDuo 6T about 2 weeks ago. I updated the firmware to the latest version and installed the WD SmartWare from the installer found on the Public share. I didn’t run into the locked problem until after the SmartWare 1.6.2 update. I am running Windows 7 64-bit. I read others having the same issue, so I uninstalled SmartWare and only installed the downloaded SmartWare 1.6.2 update thinking the “upgrade” caused the problem. This didn’t fix the problem. What fixed it for me was right clicking the WD SmartWare shortcut and choosing “run as administrator”. On the Home tab of the application, the MyBookLiveDuo is no longer stuck in the locked status. I hope this helps everyone else.

2 Likes

I’m having exactly the same issue! Any solution yet?

This works great! Tip is to locate the WDSmartWare.exe and tick “run as administrator” in the compability tab. Then it will always be executed as administrator.

I’ve been having the same issues myself… Running the app as admin makes no difference for me…

The really messed up this about this drive is that I only have Mapped Drive access instead of the nice plug n play the other two systems on my network have. They are all running win 7. The only difference is this system (the one I’m having issues with) has win 7 64bit, the others have 32bit…

I had partial success when using the ‘run as admin’ solution offered by drobloc.  I.e., it unlocked one but not all of my MBL backups*.  I was able unlock the other ones by first removing the drive mapping in Windows Explorer.  After unmapping (is that the right term?) the drives, all was back to normal.

* - backups, partitions, shares, whatever the right term is.  I actually have multiple backups, multiple shares, set up on this MBL.  I’m only backing up one Windows 7 PC, so I should only need one of them.  I can’t even recall why I created them except I think it had something to do with (unsuccessfully) trying to get my media streaming to my Roku.  That’s a completely different topic.

I did the “run as administrator” and it worked!  If only I found this post earlier.  I blamed my husband for setup up a password and forgetting it.  I’m going to have to apologize now.  Thanks so much for the tip! :slight_smile: