SLOW transfer speeds


#1

Greetings all

I have a 1TB My World edition 1 (white lights) and so far am relatively happy with it - streams to old XBOX a teat

However, I noticed that the transfer rates, both in and out to a USB HDD and internally between partitions on same drive are less than 1MB/s - is this right ???

Will have to take it back and get a different brand if so !

thanks all


#2

I’m having the same problem. It seems I got that speed only when copying to the NAS, not when reading from it.

Also I have other computer and it reaches 20 MB/s.

So something must be misconfigurated, anyone having any ideas?

Thanks!


#3

Are you doing this over a wireless network?

I have’t tried your specific situation but i find that over wireles connection i get slower transfer speeds expecially when i use the 5GHz band


#4

I’ve only just joined the WD forum in the hope that someone will help me sort it out so that WD discovery/AnywhereBackup wil actaully see the MBWE. At the moment I’m doing an intial ‘full’ backup on the desktop (whilst using my laptop to search the forum) using hte “30 day free trial”. I use a small utility called NetMeter and wonder if what I have noted might answer you query/problem.

When running the backup software I’m seeing transfer speeds of 18Mb/s on a wireless network when the back up software is in the foreground. The moment you do something else on the PC - the transfer speed drops to 1 Mb/s or thereabouts - then close whatever it you were doing - and the transfer speed instantly jumps back again.Doubtless this is to prevent the backup software hogging the resources.

I don’t know whether this would apply to your specific situation - as I’ve said - I’m still trying to get full functionality on my one - so havent’ tried copy/paste or darg/drop to see what happens.