Slow loading movies


#1

Hi All,

I’m having 2 issues with my WD TV HD Media Player.  First of all, when I select a movie to play, the screen sits at the loading blue circle for several minutes, then finally starts to play the movie.  This started after upgrading to 1.01.77.

Secondly, once the movie finally does load, I run into a problem if I try to fast forward.  The movie get stuck fast forwarding for several minutes, then randomly starts playing the movie again.  However, during the time it is fast forwarding, I do not have any control of the unit.  I cannot slow the fast foward down, stop the movie, stop the fast forward or even turn the unit off using the remote control.  After it resumes play, I have the same problems with the remote.  No response.  

I have reset the unit to factory defaults, and have tried movies that worked fine before the fw upgrade.

I have email tech support and am waiting a response.  Just thought I’d see if anyone has run into this before.

Thanks,

Vdawg


#2

solved this issue.  Here is what I did:

  1. Re-connected my hard drive to my PC.

  2. Checked the drive for errors.  Windows found some and fixed them.

  3. Disconnected the drive properly from Windows before physically disconnecting from my PC.

  4. Re-attached to my WD HD TV and everything worked normally.

VDawg


#3

Interesting but you have posted to the wrong board. This board is for the WDTV Live only. I expect the mods will move your post to the correct board.