Skipping the Sign In Screen in Network Share

When I try to connect to my laptop using network share, WD TV Live will show a sign in screen asking me for the username and password.  I always log into my account using “anonymous” as my username.  How can I get WD TV Live to not show this screen when I connect to my laptop?

I had an issue similar when I first set up the network.  I had to make sure all my usernames and passwords on the same on the network.  Not sure if this helps but never had an issue since.  Worth a try?

1 Like

There’s an option in the setup screens called “Auto Logon to Network Share.”  Make sure it’s ENABLED.

1 Like

Part 2 of above:

Make sure WIn 7 (especially) is not requiring a a password for shares, either.

Where do you find Auto logon to Network Shares? I cannot see it anywhere in settings. Thanks