Since changing password I need to enter it every time I turn on PC

Hi folks,

since changing password on my main admin user I’m having issues every time I turn the PC on.

The shortcuts to the shares are gone from the desktop, shares mapped to drive letters don’t work, Picasa can’t see the Photos Share and you have to enter the admin passowrd to access anything even though I’ve ticked the ‘remember my credentials’ option.

I guess it’s simply logging me out, but I really don’t want it to.

Any ideas?

Try mapping the drive and select the option to reconnect a logon.

Mapping a Personal Cloud drive or WD NAS drive on a Windows PC

You can also check the following article for more information:

Error: ‘Unable to reconnect mapped network drives’ occurs when Windows attempts to reconnect a Mapped Network Drive after a reboot

1 Like

hmmm… So it’s kind of a problem with Windows sending the wrong password on boot up?

Was I just lucky it worked in the first place? I’ve had the MBL since April 2013 and this has never happened. And I reinstalled Win in Feb 2014 too.

The 2nd method of writing a Batch worked for me. 

So thanks for the solution.