Simplicity Theme by DeVicious

#121

Any news in the bundle Yemeni or you can just upload it as a zip.

#122

from Japan to Yemen in a split second, lol

#123

chris_h16 wrote:
Any news in the bundle Yemeni or you can just upload it as a zip.

Patience, Grasshopper :slight_smile:

#124

Simplicity TV Show Folder Sheet by Gendji

Based on the recently released Season Sheets all episodes listed made by DeVicious, i made a TV Show Folder Sheet that includes Plot, Cast and Genre.

Special thanks go out to DeVicious, who guided me through everything from design up until creating the bundle. Your help has been amazing, thank you.

Download Bundle

Screenshot:

1 Like
#125

Great Job Gendji

I added your download to the main post on page one, here is a sheet I created with your bundle.

Arrow

1 Like
#126

DeVicious wrote:

Great Job Gendji

I added your download to the main post on page one, here is a sheet I created with your bundle.

 

 

Arrow

Thank you :slight_smile:

#127

Is it possible to have two Resolutions on a moviesheet? I had made a template and added a SourceCover with a Resolution on the Cover and after i changed the %PATH% to my new folder with the Resolution my original Resolution just shows up Blank. Probably can’t have two types of Resolution idk thats why im asking.

#128

DeV, this is GREAT.

Broke my SMP trying to get linksheets to work, so upgraded to a Hub and your Theme & Bundle makes life soooo easy.

Thank you

#129

Hi Gendji,  I have just recently purchased an SMP (I had no idead about Moviesheets, Linksheets etc) unti after I bought it and started reading the forums.  I was concerned that I may need to go out and buy the Hub to get Linksheets working with my level of understanding of how all this works.  Are you able to provide some more info on how to get the SMP to run the theme and linksheets from USB?  Is there anything I need to take into consideration when following DeVicious instruction’s given that I would be using a USB stick rather than the inbuilt HDD of the Hub?  Thanks so much… very excited as this is a whole new world that I never knew existed!!

cheers

#130

Follow the instructions here:

http://forum.wdlxtv.com/viewtopic.php?f=63&t=7665&start=10

4th post down, to get it working from an usb.

After that just copy covers, sheets etc. to the theme directory on the USB without the .jpg extension and it should work. For example, Arthur Christmas 2011.BDrip.mkv.jpg has to be copied as Arthur Christmas 2011.BDrip.mkv to the usb. Sheets for folders do not have an extension.

That’s it basically.

1 Like
#131

colebell wrote:

Is it possible to have two Resolutions on a moviesheet? I had made a template and added a SourceCover with a Resolution on the Cover and after i changed the %PATH% to my new folder with the Resolution my original Resolution just shows up Blank. Probably can’t have two types of Resolution idk thats why im asking.

you cannot have 2 resolutions on one sheet

if you want to change image flags your new folder goes into the “commons” folder and you need to change the path accordingly. The current flags are set to these pathes

  <Resolutions>
    <Resolution Name=“288P” Text=“288p” Image="%PATH%…\Common\image_resolution\288p.png" />
    <Resolution Name=“480I” Text=“480I” Image="%PATH%…\Common\image_resolution\480i.png" />
    <Resolution Name=“480P” Text=“480p” Image="%PATH%…\Common\image_resolution\480.png" />
    <Resolution Name=“576I” Text=“576I” Image="%PATH%…\Common\image_resolution\576i.png" />
    <Resolution Name=“576P” Text=“576p” Image="%PATH%…\Common\image_resolution\576.png" />
    <Resolution Name=“720I” Text=“720I” Image="%PATH%…\Common\image_resolution\720i.png" />
    <Resolution Name=“720P” Text=“720p” Image="%PATH%…\Common\image_resolution\720.png" />
    <Resolution Name=“1080I” Text=“1080I” Image="%PATH%…\Common\image_resolution\1080i.png" />
    <Resolution Name=“1080P” Text=“1080p” Image="%PATH%…\Common\image_resolution\1080.png" />
  </Resolutions>

#132

ritaben wrote:

DeV, this is GREAT.

Broke my SMP trying to get linksheets to work, so upgraded to a Hub and your Theme & Bundle makes life soooo easy.

 

Thank you

Sorry to hear you broke your SMP but the Hub makes live easier anyways so you win after all :slight_smile:

#133

I noticed that the line is empty in the Movie and TV Sheets templates.

I changed it into with the following result:

Left-hand side is with the string empty, right-hand with the change.

Brings it more in sink with the rest.

#134

for me it shows as depicted on the right hand side it was supposed to show the same image for all mpeg videos

it should do the same for you, the image it is showing on your sheet is not even supposed to be in the file list. Make sure there is no funny business with the folders. For all I know this is the default TG Profile image, if you uninstall this bundle the problem resolves itself

 

Simplicity Screen 003

#135

Dev, I am having an issue where I get two “MPEG” icons with certain movies. Is this the same issue as Gendji is looking at?

In the below pics, the top one has both icons, the one with the border and the one without. In the bottom picture I am only getting the one without the border, which I believe is the correct one. What am I doing wrong?

Thanks

-P

#136

it is a similar issue but not the same and yet it is kinda the same :slight_smile: because one is for the codec and one is filetype and the other for the codec, the one with the frame appears because it is choosing the image it cannot find as a default image from the TG Default profile. Uninstall the default thumbgen bundle and you should get the original mpeg sign. This is a movie stored as an mpeg with an old mpeg codec, for that matter you get 2 mpeg flags

#137

DeVicious wrote:

… Uninstall the default thumbgen bundle and you should get the original mpeg sign. This is a movie stored as an mpeg with an old mpeg codec, for that matter you get 2 mpeg flags

Sorry, but unclear how to remove the default TG Bundle. When I go to “manage bundles”, all I see as installed is Simplicity and Simplicity Update v1.9. Where do I go to remove the Default Bundle?

Also, I cannot even find that graphic file. The mpeg.png file in the _Defaut Thumbgen Template_\ video format directory. The mpeg.png one there appears to be the one without the border, and even when I delete that one it from the directory, the one with the border still comes up on the sheets. Doesn’t it have to pull the .png from somewhere in the TG directory structure?

Thanks for the help. I’m baffled.

-P

#138

Thanks got it worked out.

#139

pearl wrote:


DeVicious wrote:

… Uninstall the default thumbgen bundle and you should get the original mpeg sign. This is a movie stored as an mpeg with an old mpeg codec, for that matter you get 2 mpeg flags


Sorry, but unclear how to remove the default TG Bundle. When I go to “manage bundles”, all I see as installed is Simplicity and Simplicity Update v1.9. Where do I go to remove the Default Bundle?

 

Also, I cannot even find that graphic file. The mpeg.png file in the _Defaut Thumbgen Template_\ video format directory. The mpeg.png one there appears to be the one without the border, and even when I delete that one it from the directory, the one with the border still comes up on the sheets. Doesn’t it have to pull the .png from somewhere in the TG directory structure?

 

Thanks for the help. I’m baffled.

 

-P

an easy work around would be

Thumbgen/templates/_Default ThumbGen Template_
/common

replace the common folder with the smplicity folder and it should work, it is the images from there it is pulling on your sheets. This way you don’t have to worry about the xml code

#140

DeVicious wrote:

for me it shows as depicted on the right hand side it was supposed to show the same image for all mpeg videos

it should do the same for you, the image it is showing on your sheet is not even supposed to be in the file list. Make sure there is no funny business with the folders. For all I know this is the default TG Profile image, if you uninstall this bundle the problem resolves itself

 

I removed everything except Simplicity and it still happends. Removing Default TG doesn’t work either because it gets installed automatically every time Thumbgen gets started.

I also did a clean Thumbgen install where i only installed the Simplicity bundle, with the same results.

The image itself (mpeg with border) is no where to be found so my guess would be it’s build in Thumbgen or something?