Simplicity Theme by DeVicious

#201

the message “oops no cover found” is kind of self explanatory… your system didn’t find the covers.

My best guess and i would bet 100 Dollars on it

you have the media library on and some funny sorting order.

turn the media library off

#202

I think you lost the $ 100 :slight_smile: The libary is turn off.
Some are showing others do not for example. Jurasic park 1 and 2 no problem. 3 is not showing

#203

that is the exact behavior of what the media library would do

please make a screenshot from the folder contents with the jurrassic park movies and upload it to a free picture host and post it here

#204

Hello DeVicious

Here is screenshot you asked for.

In List view, Fire with Fire is then vissible the other 2 are not.

In  Linksheet for movie file they all 3 are not vissible


Uploaded with ImageShack.us

#205

Hi DeVicous, 

Your sheets are perfect. But i’ve 2 requests.

1 How about genres? Do you already have some genres (covers and sheets) that we can use or do we have to create them manually in the thumbgen designer?

2 When do you upload your psd’s so we can edit for example the homescreen a bit (would realy like some kind of images for each menu item)

Thanks in advance and keep up the good work :wink:

Grtz,
Nightless

#206

Thank You CentralPerk

it could be the naming of the files which I can’t tell for sure since mine are always properly named. I know file names been discussed here and i read about it but i am getting older but my memory is weird :slight_smile:

here is what you should try first

  1. make sure again the live hub media library is turned off

  2. delete the media library through the setup menu (just in case there is funny business stored)

  3. delete the thumb folder on the hard drive these files are stored (.wd_tv\thumb)

  4. unplug the power chord

  5. pray

  6. turn it back on

if that didn’t help you either didn’t pray enough or the problem is the file names (more likely) :slight_smile:

in this case we continue with…

  1. rename files by replacing blanks with dots (Jurrasic Park II Lost World.mkv to Jurassic.Park.II.Lost.World.mkv)

  2. delete the thumb folder and reboot again

if that helps you can use the bulkrenamer to do these changes to all your movies within a second :slight_smile:

good luck

#207

1 How about genres? Do you already have some genres (covers and sheets) that we can use or do we have to create them manually in the thumbgen designer?

 

2 When do you upload your psd’s so we can edit for example the homescreen a bit (would realy like some kind of images for each menu item)

  1. i maybe do that soon

  2. definately soon

:slight_smile:

#208

oh btw (i missed that)

if ti says “something went wrong here” that means TG didn’t find the movie, that is an actual cover design for movie that couldnt be found

#209

DeVicious,

Thank thank you

Praying did not help but placing dots seems been the trick. Only one movie (Fire with Fire) does not work, but i think i will remove that one :) 

Can you tell me how i can change the names with Bulk renamer ?

Ps is there a good folder structure for dvd files (video ts)

Thank you verry mutch

#210

 Hi Devicious,

                        Really great looking theme. I currently have black mamba as my theme on my SMP. Im having a bit of trouble getting this theme to work though. Do I have to use linksheets to get this theme to work properly? With the TV episode sheet, for some reason I get no covers. If I go to " Tv shows - Breaking Bad - Season 1 " I get the description and all that but no covers on the bottom? Also I couldnt figure out how to get the folder sheets or the Tv season sheets to work. I guess this all requires linksheets I`m assuming. 

Everytime I process a file my thumbgen always says “Season1\Banshee.HDTV.S01.E01.mp4 (skipped)”, what would be causing this. 

 Pretty new to all this, just looking for some guidance.

 Cheers Ash

#211

Please read the first post, and the manual she provided ?

The Theme works on all firmware versions supporting Linksheet

#212

centralperk wrote:

DeVicious,

 

Thank thank you

 

Praying did not help but placing dots seems been the trick. Only one movie (Fire with Fire) does not work, but i think i will remove that one :) 

 

Can you tell me how i can change the names with Bulk renamer ?

 

Ps is there a good folder structure for dvd files (video ts)

 

Thank you verry mutch

I don’t know nothing about DVD folders since I do not use them, consider convering them into a single file

other than there would be a folder for the movie which means create a thumb and a sheet for the folder and create a thumbnail and sheet for the file.

I am sure the Fire with Fire file will work, rename it and run Thumbgen over it again

#213

vy_ss wrote:

 

 Hi Devicious,

                        Really great looking theme. I currently have black mamba as my theme on my SMP. Im having a bit of trouble getting this theme to work though. Do I have to use linksheets to get this theme to work properly? With the TV episode sheet, for some reason I get no covers. If I go to " Tv shows - Breaking Bad - Season 1 " I get the description and all that but no covers on the bottom? Also I couldnt figure out how to get the folder sheets or the Tv season sheets to work. I guess this all requires linksheets I`m assuming. 

 

Everytime I process a file my thumbgen always says “Season1\Banshee.HDTV.S01.E01.mp4 (skipped)”, what would be causing this. 

 

 Pretty new to all this, just looking for some guidance.

 Cheers Ash

Hello Ash

you should look into the homebrew version of the SMP, the link is somewhere on this forum, this will allow you to use linksheets, the official solution for SMP is Moviesheets but you will have to ask someone else for support about that.

When covers not showing i automatically assume you have the media library on and some weird sorting order, turn it off and they should show, otherwise there is plenty of information in this thread or this forum, which you can access by using the search function.

The skipped message is normal, it generates the files anyways,

#214

Fiddled around a bit with the TV Sheet, reason being that i found the Episode Image a bit to small, well at least on my TV :smiley:.

I noticed at TVDB that the episode fanart was 400x225 and changed it accordingly. I also removed the Genre (personally don’t need it here) so i could make the Cast a bit bigger.

Finally i made the episode number the same font as the Series Title and removed the background so they would look the same.

Also tried using the Episode Image as the background image but as you can see in the example, it gets unsharp if you go beyond the 400x225.

#215

Nightless87 wrote:

Hi DeVicous, 

Your sheets are perfect. But i’ve 2 requests.

1 How about genres? Do you already have some genres (covers and sheets) that we can use or do we have to create them manually in the thumbgen designer?

 

Grtz,
Nightless

I use an “edited” Movie Cover template in order to make folder images that match the theme. Renamed it so it doesn’t interfer with the other sheets. A few examples:

Most of my movies (Music and Photos also) are not categorized by genre but catalog number, which i keep in a programm called DVD Profiler. A lot of movies have several genres so instead of deciding where a movies should go, if using genre folders, i simply use cat. numbers.

For me it’s easier to find something that way instead of searching all over the place trying to remember “did i put it under Comedy or Family?” :smiley:.

A few examples:

P.S. The 1000 and 2000 might be a bit confusing but it’s because i used D.J. Cases which held all physical DVD’s before i started using the SMP and switched to MKV etc., anyway doesn’t matter :smiley:

#216

Not bad Genji but I like my sheets better for the fact that a larger episode image shows in disturbing quality on a high end TV.

About the Genre Images, it is possible to make decent ones with my templates but the ones that blow your mind can only be achieved when hand made. Therefore I am going to do make a few and provide the PSD files

#217

hi all thx for the theme it looks great but i have a problem i have 2 ext hd connectet to my wdtv hub i can see all 3 wdtv hub ext hd 1 and ext hd 2 but i see a picture ops no cover found on all 3 is there a way so i can change those pictures to what ever i want

#218

swimmel wrote:

hi all thx for the theme it looks great but i have a problem i have 2 ext hd connectet to my wdtv hub i can see all 3 wdtv hub ext hd 1 and ext hd 2 but i see a picture ops no cover found on all 3 is there a way so i can change those pictures to what ever i want

I asked this question awhile ago, answer was no.

See link below :

http://community.wd.com/t5/WD-TV-Live-Hub-Discussions/Cover-thumbnail-for-drives/td-p/586753

Maybe you might have better luck.

Cheers

#219

thanks i dont think i will have better luck

#220

Can some one please advise me which background png file is show when I select video (with the media library on) and the next view I have shows 2 images stating 'oops no cover found" which are my 2 hdd’s (wdtv live hub & elements), and what xml file/s relate to that png file.

Cheers