Silly Moviesheet question


#1

Firstly, let me say that the work you themers have been doing (as well as the progress!) is simply incredible. I do graphic design for a living so I’m looking forward to having a hand at creating some themes myself! Unfortunately, I’m having a small problem. I’m using extremedigitals anondized theme at the moment and whenever I created my folder hierarchy:

e.g. 

    Blood Diamond

    --Blood Diamond.avi

    --Blood Diamond.avi_sheet.avi

    --Blood Diamond.avi.tgmd 

    --Blood Diamond.jpg

    --Blood Diamond.xml

    --folder.jpg

My moviesheet is always displayed second in the folder on the live hub. Meaning, rather than instantly displaying the moviesheet, it displays the thumb for the video file and I need to push right on the remote in order to see the moviesheet. 

My question is, how can I have the Moviesheet listed first so that it comes up automatically?

Thanks in advance!


#2

option 1:

you can rename your moviesheet to a number e.g. 0

just don’t forget to rename also the metadata & dummy file.

option2:

Just don’t use the dummy file structure

and place the movie in the folder and as thumbnail set the moviesheet.

option3:

rename your moviesheet using small letters  e.g. red

and rename your actual moviefile using capital letters… e.g. RED

i’ve not tested this one, but i did the renaming in the xml file and it worked!

for this you must have an xml file for the moviesheet.


#3

Awesome, that worked perfectly firetix! The only other issue I’m having now is a few movies don’t properly display the cover image and instead show the movie sheet while other with the exact same folder hierarchy work just fine. Is this an issue with the hub?


#4

Great answer firetix…

Hi GraphiK, try clearing and rebuilding your media library.

Also make sure the that the folder.jpg or moviename.jpg files are sized correctly.

For example can you have a look at the rougue ones and see if there is anything different about them.

Btw how do you create your folder.jpg ???