Shutting Down Error Message

I receive an error message pop up saying “Server is shutting down” with a yellow warning symbol.

“The file server has shut down”

This only seems to occur when I am trying to copy data to it, otherwise it seems to run ok.

It will then start itself back up again.

Help please it’s impossible to work and copy over large amounts of files if it interrupts every couple of minutes.

Any ideas or help would be greatly appreciated!!

Cheers,

Simon.

Hello, welcome to the community.

How are you copying the files? Have you tried a system only factory restore?

Thanks for the warm welcome!!

I haven’t done a system only factory restore yet, with the hard drive shutting down constantly it’s making backing it up very difficult!!

The error only seems to have arisen since doing the latest firmware update, or is this just coincidence maybe??

If I do system retore will it revert back to an earlier firmware version? 

same problem here. Started after the latest firmware update.

I get the error everytime I try to access one of the shares… so I can’t open 2 shares at the same time :frowning:

We have passed along this information to WD Support.

Regards,

Trancer.

did you successful found a solution?
After some restarts of my computer (with the latest Mac OSX) this error message went away. However it came back and now a restart of the computer doesn’t solve it.

I have the latest firmware on the server (MyCloud Mirror).

I’m trying to access 2 shares on the MyCloud Mirror with the same username. The pop-up *Shutting Down…" appears sometimes out of the blue but ALWAYS every time I’m connected to one share and then try to connect to the other share that wasn’t mounted yet.

On my laptop, I have a number of shortcuts to different folders inside of one of the shares. My guess is that the server gets “confused” when I access it via one of these shortcuts and then via the finder -> list of servers.
Or perhaps this happens when the Time Machine tried to access the TimeMachine share… all shares are accessed with the same username.

Strange behaviour

  • in the terminal I can see that in /Volumes there is one shared mounted
  • but in Finder I cannot open it!

Thanks for any help

Hi, I was bought a WD MyCloud hard drive for Christmas but after I updated the firmware I now get the error message in the attached image. Pretty much same as you guys above. Any news/help?

1 Like

Did you find a fix for this issue?

Yep! I took it back and got a refund.

1 Like

No unfortunately not, and it still happens sporadically. If I Shut it down via WD Quick View and then fire it back up it seems to stop for a while.

It doesn’t seem that many people have the same issue which I find odd……

Simon Eves
Wedding Photographer | Photo Booth Pioneer
021 0812 0919 | http://photokombi.com/photokombi http://www.photokombi.com/.com http://www.sadieandco.com/blog | sadieandco.com http://www.sadieandco.com/

I ended up making a new time machine backup to a different new Share folder. This time on the new Share Folder I gave my wife and myself read/write access to the new Share folder and it appears the issue has corrected itself. Only time will tell. The reason I did the new time machine setup was both macs stopped backing up. Hope this helps. If I could do this all over again I would verify the Shared folder for time machine had read/write access enabled if not I would enable it to see if over a day or two it would correct itself before starting a new time machine backup.

I am also getting the same error message exactly as described above. I purchased my PR4100 about 3 weeks ago (4/2017) and updated the firmware to the latest version. This is a huge annoyance. I have a Mac with Yosemite installed, and I have the TimeMachine share enabled. TimeMachine backups are NOT happening because of this problem UNLESS I click on the TimeMachine “Back Up Now” option, in which case the backup completes only some of the time. I did notice that when the TimeMachine fails (about 50% into the process), the following OSX error message can be found “The network backup disk does not support the required AFP features”. Of course, this error message is bogus since the backup completes some of the time.

I am not sure what info is applicable or not, but I should also mention that I am running my PR4100 with 4x 6TB WD Red drives in a RAID 5 configuration. I searched through all of the menu’s, and I didn’t see any settings pertinent to this issue.

Please help, because this issue is really debilitating. I am unsure whether the problem is specific to TimeMachine because the above mentioned popup also gets thrown when I am in the middle of writing/reading other shares.

Bumping this up, as I haven’t seen a resolution posted here yet. I’m also receiving the same error message, on a MyCloud EX2 that I had purchased 3 years ago. Everything was fine until recently, where now I receive the error message consistently when trying a Time Machine backup, or randomly when accessing the drive. Please help!

Hi - I just set up a mycloud 6 TB unit and on my first file transfer, I encountered this issue about a couple hours into the transfer. Seemed to be triggered IMMEDIATELY WHEN I DOWNLOADED THE WD APP ON MY PHONE AND TURNED ON THE OPTION TO AUTOMATICALLY BACKUP PHOTOS. I turned that off, canceled the transfer, rebooted and have not had the issue since which has been one day but over 300 gb sent.

Try turning the auto backup option off if you have the app on your phone, it seemed to help me.