Sharing only works for a few hours after wireless network setup

Hello all,

Sorry is this is a known problem but I can’t find a similar issue in the other topics.

I have a WDTVLiveHub with the last Firmware. It is connected via a D-Link Wireless controler. I’m on Windows Vista and on Windows Seven (2 different computers).

After I setup the WiFi network, everything works fine. I can discover the WDTVLiveHub in “My Network” on Windows Vista and on Windows Seven. I can transfer some files and use the DLNA service.

But after a few hours, I’m unable to find the WDTVLiveHub on “My Network”. However, the WiFi configuration of the WDTVLiveHub is still working : I can browse the weather from the WDTVLiveHub, and I still have an access to the web GUI (http://IP_of_the_TVLiveHub) from my computer, where I can use the virtual remote controler.

If I try to go directly to “\IP_of_the_TVLiveHub”, I have an error message saying that I can’t access to this share folder.

The only solution I have is to go though the WiFi setup on the TVLiveHub, and to select the same configuration again. It looks like it reset the Samba(?) service.

I don’t have this issue is I connect the WDTVLiveHub via a wire ; the Samba(?) service is still working fine even after a few days.

It looks like an issue of the WDTVLiveHub and not an issue with the network (since the web GUI is always working) nor due to Windows (since I do not have this issue through the wire network).

Do any of you have a similar very annoying issue ?

Thanks

Sphks, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

Regards,

Hi,

I solved my issue. My ADSL router is a BBox (Bouygues Box). In the settings of the box, I desactivated the “UPnP AV” function of this box.

Tutorial (in French since it’s a French issue) :

Si vous avez des problèmes pour accéder aux fichiers de votre WD TV Live Hub en WiFi (déconnexions après quelques heures et obligé de le redémarrer), et que vous avez une Bouygues Box : 

 - Ouvrir un navigateur et aller à 192.168.1.254

 - A gauche “Configuration du routeur”

 - A droite, étiquette “UPnP”

 - Se loguer (mot de passe par défaut : “admin”)

 - en face de “Le service UPnP AV est activé” cliquer sur “désactiver”