Sharespace No Drive Lights blinking

Help - what to do…?

Pre - - Indicator lights showed all drives.

Red lIght show degradation was blinking

webpage showed only 3 drives of the 4   - drive 3 was not showing.

Powered unit down

pulled drive 3 out to get the serial number.

powered unit up…  all lights test as working during “boot” up.

but then no drive lights light up…  the network light is showing as connected on the network.  Device does not appear on the network.

Does not show up on the network.

Tried the reset button routine

Pulled the battery.

I was reading things - I’m thinking the firmware should start this puppy up and rebuild?  

I tried taking out the bad drive and starting up… still no go.

Any Ideas?


Does not look like a firmware problem to me

hold that firmware update until further notice

try to see if you can still connect to the network storage manager

you can try creating a replacement for that drive and then see if raid will rebuild once the new drive has been installed