ShareSpace 4TB - setup problems


I have just purchased a 4TB ShareSpace to replace a failing Maxtor NAS unit. I plan to use it with BackupExec as a large mapped network share so I only need a single user/folder.

I have plugged the device in and have a steady LED on the on/off  button, and 4 steady green LEDs below that so I assume the device is happily booted up. If I do a LAN scan I can see a device named WSSHARESPACE has appeared on the network.

As the device will be hooked up to our server (OS: Windows 2003 x64), I tried installing from the CD. This seems to have installed the discovery tool but when I run it, I just get a brief flash of the outline of a dialog box - so I guess its crashing.

I then tried installing it on my laptop (OS: Windows 7 x64) and had problems there too - in the end I navigated to the Discovery tool folder and used the setup.exe in there to install it. When I run the tool, it tells me that it cannot find any devices on the network. I have now turned off WIndows firewall completely and it still says this.

We have a hardware firewall on the network as well which I think is set up to allow all internal traffic unmolested, but maybe I need to open some ports here?

Any advice gratefully received - I also have an Iomega StorCenter and thought that I couldn’t possibly buy anything with worse documentation than that, but I guess I’ve been proved wrong :frowning:

I can also use IE to connect directly to the device at its IP address, but I then get a Basic Authentication popup wnating a user name and password. If I knew what to enter here then maybe I wouldn’t need the Discovery tool at all - can anyone help with the default values?

WD Discovery CD is not supported on Win Server or Win 7,  the program might be easily blocked by your firewall as well.

If you want to use WD Discovery you can download the latest version once register the drive on WD’s web. Not sure it will work on Server.

If you can mapped and use it without that utility you should be good to go, there’s nothing that the utility does that you can’t do manually, only easy dummy proof access. For an advance user like you, guessing you’ll be just fine with the drive as is.

Good to hear the Discovery tool is not really needed - but presumably I still need to be able to log onto the device to set up a share in the first place. I can’t do this at the moment because when I type the URL for the device into IE I get asked for a username and password and I have no idea what the default administrator credentials are…

OK, further random attempts to access the device using “admin” as the user ID have got me into the management interface, so I guess I’m now sorted.

You got it :smiley:

1 Like