ShareSpace 4Tb and WD TV Live

Hi there,

   Since a few days I’ve a problem with my ShareSpace 4Tb : I’m unable to access the media server  from the WD TV Live or from a Win 7 Pc. Until then it worked normally. I’ve upgraded both firmwares and the problem still occurs.

  Nevertheless I’m able to access the ShareSpace from the wd tv live through the network shares…

   Could you help me please ?

Thanks in advance,


You probably want to ask in the Sharespace forum.

They moved my post here :-/

Oh dear, talk about being bounced around.  :D

You can’t “force” the Live to see a media server that’s not available / visible, I agree with Tony that it’s probably a ShareSpace issue…

Can any other devices see the media server?

Are there any other media servers on the network / can you run one on a PC or laptop and see if the Live can see / connect to that?

Does your router allow UPnP?

Can you restart Twonky on the ShareSpace?  There’s not a specific option on my MBL NAS… but you can perhaps reboot the ShareSpace?

I can’t see the media server from a pc running Win 7.

I already tried to restart the sharespace, tried to rebuid the database as well…

Everything is hooked up to a belkin N1 vision (upgraded the firmware as well)


MikeG6210 wrote:

I can’t see the media server from a pc running Win 7.

Whoops, I missed that in your opening post (and, apparently, so did the moderator who moved your thread here!).

Regarding the router, did you check whether UPnP is enabled?  

I googled “belkin N1 vision UPnP” and got a bunch of results from PS3 and Apple users claiming that UPnP is enabled by default but isn’t working for them.  Could be a router / firmware issue.

I think the belkin is ok for that because the wd tv live can sse my Win 7 media server…

To be more precise, the belkin is in access point mode. Both the sharespace and wdtv live are wired to the belkin’s gigabit switch.

(DHCP server is my provider’s modem router)

The Wdtv live can acces wirelessly my Win 7 media server.

So I think the problem is clearly related to the sharespace…

Well… we’re back to it being the ShareSpace.  :(

I’d use the “Report Inappropriate Content” link on your first post and request that it be moved back to the ShareSpace forum.

I’ve run into routing issues on Belkin products that are being used as an access point and a switch/hub at the same time. Some of them won’t let you bridge the traffic. Can you ping all of the devices from the PC? Can the PC see the WDTV Live? Open WMP and see if you can stream to it.