Shares showing in windows but not in the MyCloud managment console or mycloud app

I created 2 shares that do not show up in the console web site or mycloud mobile applications.

these do show up in Windows file explorer when I go to \ipaddress. i can copy to an from them

Using SSH I do not see anything obvious however I am not sure where all the configurations are. I have not worked with Samba in about 10 years.

I am new to Mycloud and made the mistake of upgrading to v4 firmware which I was on when this happend.

I have since downgraded to the prior version of firmware.

I am not concerned about the data on these shares but would like to use these names again which I can’t at this point

fixing or deleting the current shares is ok

Have you tried removing and readding the share via Dashboard?  You dont need to SSH unless you’re doing some kind of heavy troubleshooting / modding.

the shares don’t show in dashboard or my cloud mobil apps so i can’t delete them from here. I do get an error when I try to creat them from dashboard.

they do show in windows file explorer and loging in with SSH