Shares dissapeared


#1

My shares were working for weeks now there not.  My Pc’s settings have remained the same. I’ve tried resetting WDTV lot’s of times, unplugging, hitting reset button on side, reset settings to factory default. If I press share icon on WDTV live, nothing happens. I can still use media server option on WDTV fine. One thing I’ve noticed from PC, the WDTV no longer shows up as a PC on networking tab. Now it shows up as a media device.


#2

My did that on Sunday. Before I could only access shares and NOT media server… Now shares not working and I have to go through Media sever.

 I didnt cgange any setting or do anything different.

Harddrive is attached to Dockstar and Live+ is attached via powerline


#3

Make sure Windows Live ID assistant is not installed on any PCs in the system.


#4

Hi !

Same here happened, and

 Windows Live ID assistant is NOT installed…

Resetted WD Box, nothing helped…

any suggestions ??

LG

Tom


#5

What version of Windows are you running? You say you cannot see the WD LIve in network. Do you have a router in this set up? Can you log onto the router and see the Live there?


#6

Original poster here. I’m running W7.  Yes, I can see it from my router and PC Under network/media devices. I’m going to download beta firmware and see if that fixes it. I also noticed I had to set network ip/nas/gateway on WDTV manually because automatic fails for me.  How do I know what to put in NAS/ gateeway? In my router setting =Public-Private NAT Mappings and Device IP Allocation - I have a setting for (pick from a public pool default) or assign a IP address. Does this do the same thing as setting up static IP from WDTV? On this router setting I can also disable firewall to WDTV. Is there any reason not to do this?

Anyone know when next stable firmware comes?


#7

I have this problem, but only on an intermittent basis. Any time I try doing a multi-hour data copy to a share on my WD TV Live+ it will time out at some point, and the connection to the share is “lost”. However, every time I go to my PC and then click on the shared drive connection again it refresshes and is working.

The shared drive seems to recover on it’s own, but it has a sufficiently long brief failure that it causes any data transfers in process to fail.

I don’t have the foggiest idea how to go about diagnosing this kind of intermittent problem.


#8

I turned off media share I think that fixed it


#9

Are you guys on the latest beta version ? That version should have fixed the problem.


#10

That did it! I found the new beta available for download here: http://www.4shared.com/file/8SKry6nH/wdtvlive_10335.html

shares are visable again.


#11

leif2 wrote:

That did it! I found the new beta available for download here: http://www.4shared.com/file/8SKry6nH/wdtvlive_10335.html

shares are visable again.

You’re welcome. I’m kinda proud that WD took over my fix for the issue in the latest beta (disabling master browser for the WDTV, via the samba config file), that I developed in the homebrew project.  Anyway, enjoy !