Shares disappeared after auto-rebuild raid volumes

Dear all,

Because  I encountered problems with an app, I booted my WD ex2 with only one of the two drives. This obviously degraded my raid 1 volume. As suggested by a warning message that appeared, I reinserted the second drive and the auto rebuild was finished within 15 minutes or so. However, now I can no longer see or access the shares that contain my data. The home screen of the dashboard still says only 1.26 TB out of 3.93 TB is available so I guess (and hope) the data is still there, but how can acces it?

I have tried both a system reboot and a system restore but to to no avail unfortunately.

Any help is much appreciated. Thanks in advance!

Best,

Steve

Welcome to the Community.

Are the shares at least visible within the device Dashboard?

Thanks for your fast reply.

The shares were not visible at all in the dashboard (which worked fine otherwise), nor in Windows explorer. In the meantime, I managed to recover most of the data by recreating shares with the same names the old ones had, thanks to a tip I read somewhere on his forum. This does not work for the recycle bin though, so any suggestions to access the drive directly are still welcome.

Best,

Steve

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

Support by Country
http://support.wdc.com/country/index.asp