Shared videos

I put some of my own dvds to my WD MyBookLive 2TB. I finnaly can watch them on my iPhone 5. Prblem is, when it starts playing and i tap the screen, the skip around bar goes away (on the bottem) but not the top portion (where it says time and the done button to get back to all of your movies). So it cuts off the movie a little bit. Is there a way to fix this???

 Maybe you can try different file types and see if you still get the same results.

Thank you but thats not the problem. Once i touch on a video it starts playing. ok. When it starts playing the bottom bar goes away but the black bar above stays there along with the time and the done button to go back to the shared videos folder. I think its a software problem but idk. HELP!!

Can you take a screen-shot on your device so we can see what you’re talking about?

This is when you first start a movie.


After you tap the screen only the bottom bar goes away but not the top bar and it blocks some of the movie.

(This is on my iPohne 5) I think its a software issuse because ive tried different ripping programs and there all the same.


Bring the time bar back up and press the EXPAND button (the double arrow)

THANK YOU! I can’t believe I didn’t notice that lol. 

I think this is a bug, but luckily it’s easy to get around it. The iPad doesn’t behave that way, but the iPhone and iPod touch apps do…