Shared Folder

#82

Last reply from anyone with WD was Nov. 13, 2017. I wouldn’t expect them to reply to any of us in this thread.

#83

Yes, I’m very disappointed with the options given with this NAS. The software WD Discovery stops functioning on the server and you cannot continue doing any sharing.

Why not make better firmware to use as similar to MyCloud. I checked the difference at https://support.wdc.com/knowledgebase/answer.aspx?ID=18909 page that compares the two, but clearly does not say that you cannot make SHARING, USERS, etc. similar to MyCloud.

Totally disappointed, but I cannot return it to exchange.

#84

+1
Really dissapointed. Waiting that WD Support could fix the saring folders between NAS users

1 Like
#85

83 post and no answer? Unavailable. Is not a small company. Come on WD! Let’s answer!

#86

Really disappointed with WD team because the lack off an update on this issue.
If I wanted an online sharing, there are a lot of free or cheaper options then buying a NAS drive. I need it to be able to share folder with other users on my network. On line access it’s a plus that a NAS has not it’s primary function.
Please WD team update on this topic, because I have to decide if I throw away 2 perfectly good NAS and buy 2 new ones or to keep the ones I have (this time I will read better the fine print and look for hidden surprises).

#87

I wanted to give an quick update to every one requesting this feature. We are working on a shared folder which all users on that My Cloud Home device will have access to when logged into their acocunt. This feature is planned for the next release. I do not have an exact release date at this time however we expect to come in the next month.

2 Likes
#88

That feature may be useful, but it’s not what most of the user are requesting.
What I need and some other users requested is a more traditional NAS interface, create users (not email’s) and create shared folders, grant access to each shared folder to some off those user’s.
For several years I’ve used NAS drives to share or backup data on my network (most of the times WD NAS drives) and always managed my drives locally. Like I posted before, cloud access is a “plus” on a NAS and not the main feature.
Please update……

#89

Just an update
What if my internet connection fails?
How do I access my files on My Cloud Home?
User management has to be local (on the NAS) not on-line, it may sync with the on line account but we have to be ablle to access the data in case of internet failure.

#90

I do understand your request however this is not the way this feature will be implemented in the My Cloud Home product. Users and the private user storage space will remain the same as it currently is and only a shared “Family” folder will be added which all users on that particular My Cloud home will be able to access. I will share your comments with the development team however at this time there are no plans to change the core functionality as it relates to users and the private user storage space .

#91

Internet connection is required for account authentication. This is the design of the My Cloud Home. This is listed in the technical specifications. See the link below

Compatible with Windows 7 (64-bit only) or later and Mac OS X v10.10 or later. For mobile, compatible with iOS 9+ and Android 4.4+. Requires a router and internet connection.

#92

Oh dear, I have joined the long list of people suckered by the snake-oil salesman. Sterling job by the marketing people.
Seriously, guys how can you sell a “sharing” device that cant share?
And how can you defend it?

Anyway just so you know Im not here for the laugh.
I just installed the Manditory Apps set up and signed into the duo and the first thing it says is “Hey, update the app.” The app i downloaded directly from your site 30 seconds earlier needs updated.

Come on, just because you have “always on” “cheap as chips” internet access does not mean every one else has.
Please try harder. Simplify and add lightness.

Got to go, a Nigerian princess needs to send me all her money! Wheres my bank details…

DanR200

2 Likes
#93

Oh! And a public folder that is only public for windows users not Windows and Mac. Thats not so much public as restricted…
This is a study in how not to run a rail road… Were the test department also testing drugs when the CloudHome rolled through the shop.
You wont believe the number who did not buy the product because they were worried it would eat thier data allowance.

1 Like
#94

Oh My! it gets better. Pull up a chair and enjoy the ride.
So some head scratching and we opt for just using the public folder for everything. Thats the same public folder visible on the mac’s and windows machines. (Yes we know its not supposed to)
Several Gb shared later, job well done. Beer and feet up time. Sorted!
Next morning however the revenge of the WD (like the Sith but with out the cool sabre). The windows machines continue to share. The mac machines see nothing! No amount of re-boots/ resets / mapping brought the public folder back. Yes we know its a “Design Feature”. So just as the rest distracted WD while one nipped out the back for a chain saw, PUBLIC reappeared on the mac machines all by its own. Worked great for 2 hours then left in a huff.
Oh, how we all laughed…
The question is, How is the update coming along.

#95

Oh Please noooooo!
Plugged in a hard drive into the usb port to copy to the “public” folder.
WD says “Hold my beer”.
First. The drive was not visible until permission was given on the mobile app.
Second. It would only load to the user folder not the “public”.
Third. Once in the users folder transfering to “public”. Via the network… at 200kbps…
Oh how we all laughed…

#96

I’ve just read this and am pleased I’m not alone. This was one of the main reasons for buying the drive. I have a Bluesound set-up and wanted to create Music store for lossless files. The player can see the drive but not any of the music files.

Would love to see an update to address this.

In the meantime, if anyone has a workaround for Bluesound, I’d be keen to hear it. Thanks.

#98

And so it rolls. Only software added to the mac was WD’s offering. Since its install (twice, see above) I have re-booted the mac so many times I think its running on windows instead of OS.
Also experienced system hanging while searching or loading. System unable to save changes as original file not found (while your looking at the oringinal). And the best bit, “helpful interference with external drives and sticks, not related to “the cloud of doom duo”.
You win WD, the hard drives are being removed and utilised in a 'bonzia-yucky-tuckie” NES and the stylish casing upcycled to a door stop.

#99

Shame that there still isn’t a map or share feature with other users. Kinda defeats the purpose of this thing…

1 Like
#100

One more stupid customer in Hong Kong deceived by WD joined… It’s a global phenomenon now. WD Team, please fix asap.

1 Like
#101

And one more question to WD Team, why don’t you simply also allow the “My Cloud” app to be used on the MCH so that all problems are solved?

1 Like
#102

I am utterly discussed at the lack of basic functionality with MyCloud Home. This returns to the store today.
Absolutely stunned that local network dashboard is not working. The ones offered via internet lacks some basic functions !