Share space won't power on, all 4 HDD lights solid green

After power failure my sharespace won’t turn on, similar problem to this.

the power light is off but the 4 HDD lights are on solid green. Have tried pressing the power button but nothing happens (and holding it down).

Would try resetting but the instructions say to do that with the power on.

When I unplug it the power light comes on momentarily with the HDD lights amber it then the HDD lights go green and the power light goes out nothing more happens.

Is set to raid 5

Dude, I’d call WD on this one… With luck, only the power adapter is at fault.

Already email WD, they said the same thing as you, “probably the power adaptor”  I don’t have easy access to a spare so measured the voltage and it was 19.2V,  so am thinking it is the power on the SS mother board :frowning:

What RAID mode do you have? If you’re on double 1 or 5 then you can recover the data on Linux.

I’m having this exact issue right now. I noticed over the past few days that the system had been ‘unstable’ and after a time, the device stopped responding and wouldn’t respond to power button commands.

After attempting to safely shutdown the unit, I had to hard power down.

Once the unit was back, I ran checks to ensure everything was OK and began frantically ensuring that the backups have all run to the external drive to get our files up and off the machine.

Overnight, the machine failed again and this time when I hard reset the box, it didn’t come back at all.

Interestingly, the front of the unit shows that the HDD’s are solid green. This is obviously incorrect. Looking at the back of the unit, I can see that the ethernet port is flashing fairly constantly orange. This is obviously not correct behaviour. Attempting to SSH to the machine proves fruitless and upon closer inspection I can see that the machine doesn’t respond to ping.

In addition a quick check of our local network also shows that the MAC address for the machine no longer appears on any arp tables, meaning that it’s not attempting to connect out anywhere, or dump data into the network. There’s lots of weird things going on with the unit as a whole.

What would be great is to know how to just get onto the machine without requiring SSH, I can see on the little motherboard that CN2 and CN3 are empty, CN2 looks like it could be some kind of console style access, and CN3 looks like an additional USB port?

From what I can see, it looks like I’m going to have to bin this whole unit and I’ve potentially lost  data as it’s been discovered that the mkfs ext3 built into busybox , or even potentially the faliure of the device during a mount / build might have created some superblock corruption which is making recovery from our 2TB attached backup a bit difficult too.

I’ll be moving all of these drives into a new machine and running recovery off there, but I would like to know what is going on here.

I am having exactly the same problem.  Mine shows the 4 drive lights on and no power led.  Periodically it seems to try to start - all leds come on but then it goes back to tht 4 drive state.  This is also after a power outage.

I am having the same problem.  Does anyone have an easy solution.  I am not a very advanced computer user.

Or is there a way to get the data off the drive?