Share foldler access disable

I have DX4000 12 Tb. using since 10 months, 4 user in home setting. having 4 Tb data and 4TB free. shared with 3 p cin home and 2 remote user.  

i reset the password for all user last week. last 3 days back i see that my server blue light continuesly on for all 4 drive means showing some activity. so i restrat the server. then I start to transfer few data to the one folder name J in the server. suddenly it stop the transfering to that folder.

I tried to other folder then it can transfer to that folder.

I open the dashboard see the user detail and surprice share folder access is disable and not showing any thing.

All user are active but have no access to any folder. on remote connection says no share folder.

when using dahsboard i can see the all folder but not able to set folder access. I restart once and able to see the share folder access is activate but  all is no access to tried to give access again but it’s freze on 0%. I tried to open folder J from dashboard folder list but said no access, even though opeing from dashboard. all other folder can open from dahsboard.

I done chkdsk at restart of system nothing found. again in user account properties share folder access  is diasable. in

Server Folders and Hard drive, nothing is shows and message is “refreshing the iteam list”

I am not able to access folder J since 3 day and areound 3tb data in that. any solution to this problem


Did you power it off or click shut down and restart?

What does the LCD say and the health monitor tab about the health of the raid array?

If you remote to the dekstop and look in D:\Server Folders what do you see?

First time I did the restart from the power button, then few other times from Dashboard restart button.

My server is connected to UPS and confirm that it’s not abrupt shotdown and restart and stuck at initilization bcos i had once that so i know that.

I suspect that something going like newer indexing for server. i get access for folder J (with ( lock ) sign) for few hours and again now it says no access to administrator.

I can login to server OS by mstsc. and able to see verything in c and d drive.

in service error i found that it said shadow copy fail in D drive due to unable to increase size limit set by user. is this matter??

Shadow copy thing is a known msg and does not have anything to do with this.  If it is still broke, I think I would run chkdsk

Might also look at

chkdsk  run 2 times - nothing found.

After login in through launchpad in user name i can user all folder but only 1 folder i can’t access.

buy in dashboard it shows that user have no access to all folder.

now in dashboard  share folder list c:/user folder become visible .

Do I need antivirus for dx4000???

Normally do not need antivirus on the server because no one is surfing the web on it, opening emails, or copying files from an infected thumb drive.  Plus even if a file had a virus you should not be opening it on the server.  All file activity is done on the desktops that are protected.

If explorere still shows the locks, you probabbly need to look at that link I sent or google folders with little locks on them.

Padlock dosent affect my access. mainly few folder have padlock and i can access them except 1. all folder owner are system and still few have padlock and other don’t.

see below image , when I tried to change folder sharing properties i can’t get the options.  get error message. this happend for each folder and also in General tab not able to see folder size. it shows 0 Gb only.

Read this and see if it sounds like anything you may have done

But I really think if you can copy your data off somewhere and rebuild may be the best option without knowiung exactly how you got to where you are.