Share created but no new folder?

Hi all,

I’ve created a new  share on my WD Mybook Live 3TB drive but it will not show up when I try and connect to it as a Network Location.  

For example see attached pictures.

Share folders 1.png

  Share folders 2.png

Nathan

Just to add to that previous post, when I try to make the folder private and only allow the admin to access it I receive error number 33132.  The message reads “There was an error while updating a share resource.  Please make sure you have the required priviledges and sufficient disk space for this operation and try again.”

We will need to wait for a moderator to approve your images before we can see them.

Ahh yes,

Well basically the first is a picture of two shares: Public and the one I’ve created called “Backup”.  When you type in the address \mybooklive you only see “public” and no “backup” folder.  

It’s not a massive deal because I can just use the public folder for everything, however it is interesting that it’s no longer working the way I expect it to.

Thanks,

Nathan

Heheh…

I can reproduce that.  :)

My only guess is that the name “Backup” is reserved.   I deleted that share and created one called “Backups” with an “s” and it worked.  

So I tested with “Backup” again, and it’s not even creating the Samba share; looked in the configuration via SSH; it’s just not there.

So there’s no question why your PC can’t see it.   Even though you added it, it’s technically not there.  

Interesting.  :)

Yeah I even tried different names and creating 4 or 5 different shares and they still won’t show up.  It did work with the previous firmware.  Even the word “Backup” was allowed.  Perhaps along with the “no sleep if remote access is turned on” this could be another (dare I say it) small firmware bug?

Nathan

Can you tell me the 4 or 5 other names you tried?   I’ll try them, too.

Are you saying, so far, you can’t get ANY new shares to work?

Yeah I’ve tried just random different names like “media”, “stuff”,“■■■■”, “other”, even tried “rectifier” for something to do.  The only share file I can get is the “public” folder.  And this is even after I did a quick factory restore.  

And funnily enough as soon as I posted that last message it’s now working again.  

Must have been that time of the week for the My Book.

Thanks for your help!!