Server directory could not be mounted because it is not WebDAV-enabled

my book live duo the server directory could not be mounted because it is not WebDAV-enabled or because it does not exist, or because node does not have proper access

Getting this error message now that I upgradet my Mac to Mountain Lion OS need a solution for this to be able to mount my drive

Things that always happen when Apple releases a new OS.  I think you will need to wait until WD releases a FirmWare update to make the MBLD compatible with Mountain Lion.

This is indeed an issue with Mountain Lion. We are not able to mount our drive using https. We have a bug submitted to Apple and arelooking at other ways to resolve this. Unfortunately there is nothing we can report beyond this right now.

Any news on this? It was working fine for me, then suddenly today I am getting the same error message. I have a MyBook Live. I am running mountain lion, but it wasn’t an issue until today. (seems like 2 weeks after OP)

I have snow lepord and getting the same message after changing router. port 80 to 9091. direct connection. now i can not port 443 router says its taken.  but it is not

Hi there,

has anyone found a solution to this yet? or has apple gotten back to WD?

I am running on moutain lion and the same thing appears whenever i try to assess my MBL files via safari/googlechrome/firefox when on another network. I have to use my virtual windows OS in order to assess my files while outstation. Rather inconvenient and draining on the batteries.

O by the way, i’ve figured it out, if noone had already done so. Here’s how to “enable” it on mountain lion:

When we get to the https://----- page after loging in, safari will prompt about the certificates, just click on “view certs”, tick on the box “always trust certificates from xxxxxxxxxx” and do it for the second time when u click on your mybook live icon. that should work. 

cheers.