Seeing network shared drives and folders


#1

I recently update unit and its been off for a very long time, have to say its works very well now.

But I noticed that even though I have a wd book drive connected to my computer and shared it cannot see the shared netword drive, it only see;s what I have under my c: drive  … 

why is it not seeing other shared drives?


#2

On the PC with the drive attached, enter the command

net view \computername

where \computername is the network name of that PC.

Post the resulting output here.


#3

here is what I got:   J is the drive that is not showing up even though its shared


Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Dell>net view \dell01

Shared resources at \dell01

Main Dell

Share name  Type  Used as  Comment


MyBook (J)  Disk

OS ©      Disk

The command completed successfully.

C:\Documents and Settings\Dell>

Microsoft Windows XP Version 5.1.2600 Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Dell>net view \dell01Shared resources at \dell01
Main Dell
Share name  Type  Used as  Comment
-------------------------------------------------------------------------------MyBook (J)  DiskOS ©      DiskThe command completed successfully.

C:\Documents and Settings\Dell>


#4

It would appear, then, that the permissions aren’t set correctly.


#5

what doyou mean the permissions arenot set correctly

I able able to see and access the “J” drive from any other computer in the house including laptops.

So why would this WD unit not?

any suggestions?


#6

So, when you select your PC on the WD, all you see is a single item marked “OS” on the WD screen?

You might try sharing a specific FOLDER of the MyBook to see if that makes any difference.


#7

Correct When I look at he network share uner the WD unit it shows ONLY the (C:) drive no others . I can look at anything in the c: drive but there is not Mybook J drive…

I tried to share each folder all so in the J drive but nothing still?


#8

I just all so tried to share my other drives I have d, e , f, g and they all showed up on the WD unit  like they should

BUT the WD unit would not see the WD MY BOOK drive…

wow , thats a flaw!

another thing I just relized when I last used this 6 months ago it was ablt to see all my drives and today when I turned it on it updated 2-3 times and rebooted it works great but I cant see the drive now that WD sells to everyone


#9

That’s bizarre… I have a 1tb my book I use for backing up my pc with Norton Ghost, and other things… I shared it with Win7 and it’s working normally. I tested it on my laptop (xp) and it’s working there, too, but that is XP Pro, not sure if that would make a difference…


#10

Something funny going on, one of my laptops now say  \DELL01\MyBook (J) is not accessible. You may not have permission to use the network resource. Contact the Adminsitator… BLAH BLAH BLAH

Ok whats going on here ?

How can i ensure My J drive the My Book is open and allowing permission?


#11

TonyPh12345 you are correct it was a permissions problem


After looking at one of my laptops that wasnot able to connect I check them and I fixed them… it now works.


thank you for your time and I apologize …


#12

Awesome. Glad its sorted out!


#13

One bit to add, for future bing’ers etc.  I was having issues similar to this, and it wasn’t a permission problem in shares.  I used Windows Share Manger 1.2 to make sure my registry fix was handled and the shared folders were setup properly.  I still was getting the “This folder doesn’t contain any media” message, and instead of loging in as anonymous, I decided to use my un/pw from my Win 7 for my network login on the WD TV Live Plus.  Voila, all shares showing up properly.  Before this, all of my folder permissions were setup to allow Everyone to access, etc etc, the only thing that fixed it was using my Win 7 login as my WD TV Live network login.  Just an FYI for anyone else that might run into this.  Thanks for all of the useful advice people have given btw on this issue in the past.