SE 1Tb: prevent sleep mode?


#1

Hi, I have a new Passport SE 1Tb (USB2) and it goes to sleep mode after 30 seconds.

Is there a way to avoid this, because each time I want to access it, it takes about 10 seconds of computer freeze before it wakes up.

I have installed the WDSmartware and told it to go to sleep “never”.

Then I followed instructions to create a power saving plan under XP, Win7, etc… (instructions from this board).

Still, the drive goes to sleep no matter what and this drives me nuts.

Also the drive is not going to sleep because of the PC, it behaves like that on any machine I hooked it to (Windows machines).

I also removed all WD software but the drivers, and still, no success.

I have another 1Tb drive I bought in 2009 and this one behaves correctly.

Any clue? Any setting?

Thanks for any help.


#2

Anyone?


#3

I would UNINSTALL smartware, its pretty much useless. Check your power management on your computer and turn everything to OFF.

Let me know if it works!


#4

Already done.
Smartware was used to change the sleep parameters to never and then removed.

Then the power managment didn’t change a thing.


#5

You wouldnt happen to have a Dell would you? Desktop or laptop?


#6

It’s probably the green technology they are incorporating into drivers. Maybe these links will help http://community.wdc.com/t5/Other-Externals/WD-Elements-SE-2-5-quot-1Tb-Change-Spin-down-Time/m-p/70350#M1029  http://reviewstash.com/viewtopic.php?id=1524
It works for some people on Elements series drives.

Joe


#7

Yup Joe is right. Some of the GREEN drives do this to conserve energy. Cant blame WD for thinking green, now can we??


#8

The offered solutions don’t help at all.

Including with the Crystal Disk utility. After 10 seconds, it’s done to sleep!
Very upsetting.

Going green is fine, but let us chose this as an option.

15 minutes are fine, 10 seconds are not.