Scrambled RSS Feeds

Anybody tried organising RSS feeds through the WEbUI…?

I tried (am trying to setup folders for RSS feeds through the webUI i.e Sports/US News/UK News/World News/etc…)

I can set up the folders through the WebUI and it looks like you can “drag-and-drop” Feeds between folders.

I see two issues

  1. On some views it seems to display the name of the folder,on other views it doesnt (it just shows the folder icon without the name)

2)  it seems to "scramble " the feeds so that what you think you have established through the WEbUI  is not what  you

get in the Mochi interface…

I’ve fell into this a couple of times, so I’m not sure if this might apply to you, or if it’s something different:

Don’t forget to press the SAVE button after you’ve made all your changes.

I’ve experimented with this a couple of times (remembering to save each time ) and I can’t figure out what the real problem.

…My feed are now scrambled up to the point where I can’t rectify them (…short of doing a factory reset.)

  1. the Aesthetic issue… (organising the feed folders as a lsit view and having “blank” names show up… (although the name

actually do show up at the  top of the screen) is tolerable for now.

  1. scarmbling up the hierarchy is more annoying…it (the WDTV) seems to “arbitrarily” reorganise the feed hierarchy …??

Not sure if this is something that was addressed by new firmware… seems OK now.

Can build arbitrary folders of RSS feeds and delete/edit no problems.

I’m having exactly this problem right now with the latest firmware. Adding a single subscription works, but adding more than one just repeats the same one over. I deleted all and tried again, same result.

Next I tried adding a folder, then all feeds and the folder disappeared except the default one. Trying to re-add feeds results in an error that says they are already are in the list. Same goes for folders.

I was able to add a new folder with a new name, and one of my feeds appears in the player now.

I think I will have to do a reset and re-install of the firmware to rectify this.