Saved my drive

Ok, I’m having a run of bad luck here…

My computer stopped booting – it kept BSODing.  At first I thought it was a hardware fault, but the apparent cause seems to be that there were a lot of unreadable sectors containing the stuff Windows needed to boot.

So, with the power off I disconnected all drives, and then installed a bare drive and re-installed Windows.

I re-connected the BSOD-prone drive, and grabbed what I could off it… essentially the second and third partitions were intact, but the first partition (which had housed Windows) failed to read a few hundred files – just kept throwing up error after error as I tried reading the drive.

DLG said the Extended SMART test was going to take 4.5 hours, but aborted after 8 minutes – “too many bad sectors”.

Ok, so that seems to explain the BSODs.  Mystery solved and time to look into RMA.

Connected the other drives back up and everything seemed fine.

Then a second Caviar Green disappeared on me.  Suddenly showed up in “Disk Management” as “Unallocated”.

I’m thinking “WTF??” and “oh, $%^@”.

Tried from Linux… still showing as unallocated.

Then, I tried CGSecurity TestDisk  (free download, requested donation).

Within 2 or 3 minutes I had the damaged partition table restored.  That 1TB drive is back as “Healthy”, with no data loss.

I can’t recommend the program enough for damaged partitions.  It saved hours of restoring that 1TB back from the backups.

Yep… the Extended SMART test just finished on the drive that lost the partition table.  Everything passed.  It’s alive!

very strange, loosing the partition table

if i were you i would look frequently

1 Like

DavidSucesso wrote:

very strange, loosing the partition table


if i were you i would look frequently