Sata 3 detected as SATA 2


#1

I recently purchased a 600G Raptor and installed it with 3 500G Raptors in a Raid 0, but the Raid bios reports the new drive as SATA 2(3Gbs (the 3 500s show correctly as 6Gbs))).

I was searching the old threads and found a postwhere a bios update was needed (3 years ago on a differant drive)

I have tried switching the connecters with one of the 6Gb drives, with the only differance the 600 moved to a differant position in the array, but still 3Gbs.


#2

you may want to include some more usefull data for “the crew” in your message even when referring to an older post

(current raid controller, version, motherboard …)

it may also be usefull to know if your drive (as a standalone) shows up at “sata 3” or not to determine

it is a WD issue or an issue with your mobo/raid controller provider

sidenote: i do not think you will suffer any performance penalty at all with that disk even when the drive

shows up as sata 1 as it can’t even reach that bandwith (150 Mb/s)


#3

I have the drives on SATA ports 0-3, I belive their part of the 990 chipset. The board is a version 1, Gigabyte 990FXA-UD7,  I belive the Raid controller is 3.1, OS Windows 7-64bit and AMD FX6300 CPU

Tried without the 500s conected, and it still shows 3Gbs in the Raid bios menu.

I Honestly can’t notice a differance, it’s just Knowing it…, I let Windows run it’s “Performance Test” and it still gives me 6.3 on the disk test. 

I Doubt it would be as Simple as a bios flash, but, that would be nice…