Safe point Failure : Event Code 1100

i’ve tried multiple times and every time the Safepoint creation fails and I get the error notification below.
I have two 4TB MyClouds…side by side plugged into the same GigE switch…IP addresses are and…default gateway is
Both are running the most recent firmware.
I have approx 910GB on WDMyCloud1 drive and have created a Safepoint to mirror over to WDMyCloud2.
The process begins and proceeds for 10-12 hours…then fans with the error below. I’ve tried multiple times and cannot get this to complete successfully. I’m at a loss right now on how to resolve.

Thanks much,


Following events are generated on your WDMyCloud FWX-WDMyCloud1.

Event title:There was an error creating your safepoint.

Event description:2 - There was an error creating your safepoint Safepoint1to2 on the Safepoint share on FWX-WDMYCLOUD2.


Event code:1100

Event time:07-20-2016 07:56:03 AM

Firmware version: 04.04.03-113

If one does a forum search via the magnifying glass icon, they’ll find that others have had the error code 1100 when using Safepoint. One possible cause, files being copied to the My Cloud while a Safepoint is running a backup, to this error (and a possible solution) is mentioned in the first of the thread links below.