RPC Server is unavailable

I bought a passport ultra and I’m having issues with being able to backup to it.  It keeps giving me an error that the RPC Server is unavailable.  I have not had one successful backup yet.  Not sure what to do since this has been going on the past few days.

Any help?


What software are you using to create a backup?

What’s the version of the  OS that you are running?

Are you able to copy files manually to the drive?

The software that was installed when I got it is WD Smartware Pro version 2.4.1

 I’m on Windows 7

It appears I can copy them manually - I hadn’t tried that yet. I was just trying to do the automatic backup so I didn’t have to do that :slight_smile:

I am also having this problem and cant seem to fix it

I installed “My Book” and installed the WD smartware Pro and that loads fine. I have selected the files I was backed up and had it set up for hourly updates (as I lost material recently). I have enabled the backup and selected “back up now” and i get the following:

RPC Server Unavailable (exception from HResult: 0x800706BA)

I have right clicked computer>manage> services and applicances and started the following:

Remote Call Procedure

while the RPC locator asnd endpoint mapper were already on as automatic.

Can anyone offer any assistance?

I have manually copied files to the drive but I need to it update.

I am having the same issue.  I have windows 7.  Looking forward to having this resolved.

I had this same problem after installing my new My Book 4 TB this evening, and even opened a case with WD Support.

Then it occured to me to try disabling the CryptoPrevent software I had installed a few weeks ago to help prevent ransomware from infecting my computer.  IT WORKED!.  After disabling CryptoPrevent, I tried “Backup Now” again, and it worked fine.  Took about 18 minutes to copy 15 GB of files. 

So if you have any antivirus of other protective software that might be preventing WD SmartWare Pro from accessing the Windows Remote Procedure Call server, try disabling that software, and see if SmartWare works then.