Router delays on lan streaming


I think I have one of the weirdest problems.

I have been using the WDTV live plus HD for 2 years now. No problems with windows 7 (32 and 64) and vista

Recently I got a desktop to use as a media centre and work station and have the laptop for more everyday uses.

The laptop with the same settings is able to stream wireless to router and then router through lan to the wdtv device.

The desktop which is connected with lan to the router is visible but the media centre takes its time to go inside the media centre option (if it manages) and at some point it times out.

I used 3 different laptops with the same settings and all work fine. If connect the laptops to the lan instead of wireless , the same issue occurs and only network shares are available.

My router is a netgear MR814v2.

Anyone had any similar issues? I also have another linksys router which is newer and I plan to replace the netgear since i got some cat6 wires for better streaming. I will repost when I manage to find time to do that .

I agree, you have a weird case, try to PM TonyPh12345. He is kind of our network/WD guru and have helped lot’s of users.

Hmmm.    Interesting issue.

I would check to make sure that the LAN connection between the new PC and the router is running error free;  try new cables (make sure they are Cat5 or better for 100 meg, Cat5e or better for Gigabit)… or try other ports on the router.

Also, make sure that the IP address on the PC is not conflicting with any others.

Hi Tony

thank you for the reply

The cables are cat6 and new , also tried with older ones

Btw, do you know if the WDTV can connect to cat6 cable? I connected it but the router was showing no connection (thats another issue)

Btw also the laptop which works fine both network shares and media centre, when I take it out of the wireless shows the same issue.

The machines get the same ip on the network either wired or wireless.

It took me a while to find the source of the problem. I was thinking it had something to do with the pc or laptop setup but it seems is the router. Still I didnt have time to change the router with one of the routers in the approved list.

Sure, Cat6 is fine…  


So finally I had the time to connect the approved router

The issue is still the same

Not streaming with windows media server through lan connection but streaming through the wireless connection

any ideas?