RMA error message. Did my RMA go through?

I created a standard rma, and when I click the details, it says

Microsoft VBScript runtime error ‘800a0035’

File not found

/includes/libbusiness.asp, line 466

Here are the images:

Deleted by Moderator - Trancer

Did my RMA go through? Don’t want to mail it in if your system doesn’t show it, but on my screen I can see RMA number. But clicking the link shows that error

Have you tried clicking on Support at top right of page? Then place pointer at Warranty and Returns and from the drop down menu RMA Status and see if it helps answer your question.

THe WD Community is a User Forum. In order to verify if your RMA was successfully created please contact WD Support.

I am getting the same error for my advanced rma. Let us know if yours went through or not. I’m going to wait a few days to see if they fix the problem before calling in.

Not true.

That’s Bill with the WD Staff, who has responded to everyone’s RMA issues here. He has passed on errors to tech team and had things resolved. So this is the place to announce issues, to see who else is having them.

The RMA details still won’t be displayed even though the RMA’s are being created. This has been doing on for 30+ hours now.

The PREMAILER details can be clicked and opened, and again, the RMA number shows up in RMA History, but clicking the RMA link opens up an error page

Microsoft VBScript runtime error ‘800a0035’

File not found

/includes/libbusiness.asp, line 466

PLEASE ADVISE WD!

@2gooddebase Look at this and see if you want to try it.

It has nothing to do with my computer. Others have replied to this thread saying the same thing. I tried from 3 devices, and it all says the same thing. No new RMA is being displayed anymore. For no one. This I guarantee. Still waiting for WD to chime in.

It’s WD that needs to have their tech team troubleshoot that suggestion of yours.

https://wdsupport.wdc.com/warranty/rmastatussfdc.asp?fs=87137567&uid=005U0000006znpeIAA&ss=001U000001jbg7TIAQ&cmd=status&mode=1

That’s an RMA that was successfully completed a few weeks ago. That link used to work. On my phone and laptop. Now it doesn’t work on either.

The WD system is down. They don’t update us.

They did a month ago:

They updated everyone on 7/6 about that update. But the next one they did not.

And this time, with this major error happening with RMA’s, they are not updating either. So random and inconsistent.

I have 39 RMA’s in my history page

https://westerndigital.secure.force.com/ind/ID_CheckRmaHistoryStatus

And no matter which RMA # I click, the page that opens is an error:

Microsoft VBScript runtime error '800a0035’

File not found

/includes/libbusiness.asp, line 466

WD system has definitely detached itself from the RMA system. The VIEW RMA PREMAILER links all work for each RMA, but the RMA details pages do not work anymore.

Update

Just created a new standard RMA. Then only way to access the premailer info is to go to your RMA History page and click the VIEW RMA PREMAILER link on right, then I purchased a UPS label, seemed successful, took my money, but the UPS label link doesn’t work

http://wdsupport.wdc.com/warranty/upstemp/label1Z0E5A799095213974.html

That is supposed to be my label.

Even the purchase receipt is broken page

http://wdsupport.wdc.com/warranty/upstemp/receipt1Z0E5A799095213974.html

So the WD system has officially collapsed into utter amateur hour.

I have the same issues as above and have talked to numerous Western Digital customer service representatives that stated I may need to wait 24-48 hours for this issue to be corrected and 120 hours still no fix. I believe Western Digital needs to come out with an official statement assuring customers the steps they are taking to correct this issue. As a customer of Western Digital I need to be informed of what is being done to correct this issue and I’m not seeing that happen i hope this issue gets resolved soon.

Found a solution to 1 of the 2 issues.

If anyone is trying to view their RMA details, aka the RMA STATUS page which shows when WD has shipped your replacement, or received your defective HD, or for the tracking info of the shipment, then you can still view that page by going to your RMA History page, clicking the VIEW RMA PREMAILER link on the right side of an RMA entry, & then on that premailer page you’ll see Instructions (View RMA Status). Clicking “View RMA Status” will take you to the normal page we are used to seeing.

Trying to click the RMA number link on RMA History page will fail with the file not found error message that has been going on for 4 days. Only way to see RMA details / status right now is to do the above steps.

As for UPS labels purchased through the WD system, they cannot be viewed. WD system is taking our money, but cannot view the label or the purchase receipt of the label. Just a broken link.

I was able to print the prepaid UPS shipping label today from the temporary link 08-07-2017. Thank you !!!

WD emailed me the labels to view & print as well.

And now I see the RMA details & shipping pages are working again. Without any announcement along the way.

Hi 2gooddebase

You may check the link now. You should be able to access the shipping label.

I was just sent an email from UPS stating a shipping label has been created for me and I already printed out a different one sent to me in an email from Western Digital and it has a different tracking number and sent the hard drive back. I will just disregard the second one sent me. Thanks

It might be the same one. There can be a delay between when our team sends the details to you and when UPS sends their email.